Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! error TSafeRecipients: could not retrieve IMessage

Tuned Listener
Posts: 26
Country: USA

ACT! error TSafeRecipients: could not retrieve IMessage

Hi, running XP on two machines, both boxes have been upgraded to ACT! by Sage Premium 2009 (11) Version 11.1.183.0.  I have been doing mail merges on both machines for months now without a problem.  I only upgraded to 11 recently.  Now, with increasing frequency the error message in my subject line keeps popping up during merges.  I have to hit OK but the dang thing never seems to go away.  If I was not here with the computers the mail merges would hang all the time.  Anybody have any idea on how to remedy this situation please?  Thank you.
Moderator
Posts: 4,395
Country: USA

Re: ACT! error TSafeRecipients: could not retrieve IMessage

Tuned Listener
Posts: 26
Country: USA

Re: ACT! error TSafeRecipients: could not retrieve IMessage

David, thank you for the assist.  As you know ACT! recently came out an upgrade for 2009.  I applied this to both machines.  This is when I started to get the error messages.  So after I posted my problem I went back and applied the lastest update from MFST for XP (it just so happened to arrive after I posted the problem).  Then I went back in cleaned up both datbases, one from the Tools Menu and then the complete clean with actdiag.  Then I synched up.  Now the mail merges are running without flaw.  Oh yeah, on one machine I noticed a .dll file had been turned off by ACT!.  I went back in and turned it on.  That is all.  Thank you again for getting back to me.