Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT doesn't sync properly

Tuned Listener
Posts: 43
Country: Denmark

ACT doesn't sync properly

I have imported and linked a lot of data to my main database. 

 

I then tried to sync to my remote database, but the data is not transfered properly. 

 

I can verify that the data is imported and linked correctly on the main database.

 

I have also tried to reset/rebuild all relevant things (in Actdiag) on the main database.

 

The thing is, that it is syncing some of the data correctly and some not.

 

This seems very weird - I hope that someone have som suggestions to what I might do.

 

best regards

 

Andreas.  

Copper Elite Contributor
Posts: 232
Country: Germany

Re: ACT doesn't sync properly

hi andreas,

 

how did you import your data? Did you use a tool or the built in features? or did you import via SQL?

Because of issues with importing data, we provide a specific tool that imports data that will not break the sync as we are using the SDK to import the data

 

regards

 

Ingo Lange

ACC since 1995

 

 

ACC since 1995
Developer of Addons for ACT

CrmAddon Factory
+1 203 541 0040
Tuned Listener
Posts: 43
Country: Denmark

Re: ACT doesn't sync properly

I figured it out. There were some inconsistencies with how the fields were mapped, so there were a mapping to two different fields, which seemed to confuse ACT. More specific I think it was the field type on the one field that caused trouble.