Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT cannot install on Vista with IIS

New Member
Posts: 2
Country: United States

ACT cannot install on Vista with IIS

According to the KB, the way around installation of Vista on a machine with IIS installed is to add a service pack. How can a service pack be added to SW that won't install? This is circular reasoning and is not the kind of support that I am willing to pay to have Sage clarify. It would be more helpful to be able to obtain a clean install of 10.0.3 that includes the ability to install in this circumstance.

 

 http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=228...

 

Any thoughts?

Moderator
Posts: 4,395
Country: USA

Re: ACT cannot install on Vista with IIS

I will forward this to the knowledgebase team.

 

I have sent you a PM (yellow envelope towards upper right) with a download link to the full 10.0.3 install media.

New Member
Posts: 1
Country: United States

Re: ACT cannot install on Vista with IIS

Would you by any chance be running Vista Home Basic or Home Premium? If so, that could be your problem.

 

I was able to install ACT web access which installs IIS, on my Vista Business workstation, but when I tried to install it on our Vista Home Basic machine that we use as a file server I got an incompatable with this operating system error message when IIS tried to install.

New Member
Posts: 2
Country: United States

Re: ACT cannot install on Vista with IIS

Many thanks for the effort to get this fixed in the KB. The install in question is for our European sales rep, so I need to obtain an installation localized for Europe. Is that possible?

 

Thanks,

Tom