Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! by Sage Premium 2009 (11.0) Version 11.1.183.0, Hotfix 1 FOR UK USERS?!?!

Copper Contributor
Posts: 61
Country: United Kingdom

ACT! by Sage Premium 2009 (11.0) Version 11.1.183.0, Hotfix 1 FOR UK USERS?!?!

Ok, so my colleagues over the pond are happily running ACT! by Sage Premium 2009 (11.0) Version 11.1.183.0, Hotfix 1. However, we're still seemingly waiting for 11.1 let alone the hotfix, here in the UK and also Europe.

 

What's happening?

 

When should we expect it?

 

The difference in versions is preventing us from having a worldwide database at present!

Nickel Contributor
Posts: 205
Country: United_Kingdom

Re: ACT! by Sage Premium 2009 (11.0) Version 11.1.183.0, Hotfix 1 FOR UK USERS?!?!

You can download the updates from my website: http://www.trevorleverconsulting.com/actsupport.html

 

They are also available on the Sage website. 

 

 

Trevor Lever

UK - ACT Certified Consultant
www.actpartners.co.uk
trevor@actpartners.co.uk
Copper Contributor
Posts: 61
Country: United Kingdom

Re: ACT! by Sage Premium 2009 (11.0) Version 11.1.183.0, Hotfix 1 FOR UK USERS?!?!

Hi Trevor,

 

Many thanks for your reply. I had previously tried the update from Act's website, and have just grabbed the one on your site. 

 

Unfortunately, the downloads from both sources result in the same problem; The version of ACT! detected is not compatible with this update. The update will now exit.

 

We're running 11.0.0.367 in the UK (& Europe)...

 

Our ACT Version

 

Error

Nickel Contributor
Posts: 205
Country: United_Kingdom

Re: ACT! by Sage Premium 2009 (11.0) Version 11.1.183.0, Hotfix 1 FOR UK USERS?!?!

[ Edited ]

This knowledge base article covers your issue. Basically you need a new ACT 11.1 Install Disk. You should be able to get this from Sage. If not, let me have your details and I will create one for you.

 

Error: "The version of ACT! detected is not compatible with this update. The update will now exit." ...

 

Message Edited by dlunceford on 06-10-2009 08:41 AM
Trevor Lever

UK - ACT Certified Consultant
www.actpartners.co.uk
trevor@actpartners.co.uk
Copper Contributor
Posts: 61
Country: United Kingdom

Re: ACT! by Sage Premium 2009 (11.0) Version 11.1.183.0, Hotfix 1 FOR UK USERS?!?!

[ Edited ]

Wonderful...

 

Tony I appreciate your help. Do you offer training courses? More importantly, in Sheffield...

 

 

Message Edited by Vini on 06-09-2009 09:01 AM
<Content edit.  Please keep it courteous.>
Message Edited by dlunceford on 06-09-2009 12:07 PM
Nickel Contributor
Posts: 205
Country: United_Kingdom

Re: ACT! by Sage Premium 2009 (11.0) Version 11.1.183.0, Hotfix 1 FOR UK USERS?!?!

No problem - send me an email with your contact details.

 

 

Trevor Lever

UK - ACT Certified Consultant
www.actpartners.co.uk
trevor@actpartners.co.uk
New Member
Posts: 1
Country: USA

Re: ACT! by Sage Premium 2009 (11.0) Version 11.1.183.0, Hotfix 1 FOR UK USERS?!?!

hi Trevor, I had same problem as Vini after install ACT 2009 on new workstation but cannot update hotfix 1. please advices or any link to download for hotfix 1. thanks so much.
kelvinluu2003@yahoo.com
Nickel Contributor
Posts: 205
Country: United_Kingdom

Re: ACT! by Sage Premium 2009 (11.0) Version 11.1.183.0, Hotfix 1 FOR UK USERS?!?!

You can find all the 2009 downloads here : http://download.act.com/support/downloads/ACT-2009-Product-Downloads.html

 

Trevor Lever

UK - ACT Certified Consultant
www.actpartners.co.uk
trevor@actpartners.co.uk