Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT Web Premium 2009 EX Going down 4-7x day

New Member
Posts: 1
Country: United States

ACT Web Premium 2009 EX Going down 4-7x day

We have a fresh Windows 2003 Standard server that is a quad-core 2.5Ghz AMD with 3GB Ram.  It is virtual and nothing else but ACT runs on the box except Symantec AV.  I have removed it from group policy so policies can be ruled out.  Clean install ran good until we hit over 10 users then it started giving the users a locked screen or error with a blank window in the error box.  A simple IIS reset on the server corrected this.  In the last 2 months that is happening about 4-7 times a day.  I have a supervisor just running a remote IIS reset to fix the problem but that is not a solution and they want it resolved.  ACT support tried some things but could not put there finger on anything because we cannot reproduce the error and all we have is the logs below.  Has anyone seen this or the errors below.  ASP/.net related I think and all MS updates and patches have been installed.  Any ideas??   Thanks in advance  Event Type:        ErrorEvent Source:    AFWEvent Category:                NoneEvent ID:              1Date:                     12/10/2009Time:                     5:01:14 PMUser:                     N/AComputer:          CWA-ACTDescription:error occured on pageSystem.Windows.Forms Message:Error creating window handle. Event Type:        ErrorEvent Source:    AFWEvent Category:                NoneEvent ID:              1Date:                     12/10/2009Time:                     3:57:03 PMUser:                     N/AComputer:          CWA-ACTDescription:error occured on pageAct.Web.Framework Message:Unexpected session state encountered. Either the session was empty  or the ACT! Framework could not be accessed. Event Type:        ErrorEvent Source:    AFWEvent Category:                NoneEvent ID:              1Date:                     12/10/2009Time:                     3:56:05 PMUser:                     N/AComputer:          CWA-ACTDescription:error occured on pageAct.Web.Framework MessageSmiley Surprisedbject reference not set to an instance of an object. Event Type:        ErrorEvent Source:    AFWEvent Category:                NoneEvent ID:              1Date:                     12/10/2009Time:                     3:34:47 PMUser:                     N/AComputer:          CWA-ACTDescription:error occured on pageSystem.Windows.Forms Message:Error creating window handle.
Copper Contributor
Posts: 24
Country: United States

Re: ACT Web Premium 2009 EX Going down 4-7x day

I have a similar problem, and I have set up an iisreset for every two hours.  On my end, it happens about every two hours.  I have posted the issue to a this forum (http://community.act.com/sage/board/message?board.id=Prem&thread.id=13254), but no one from Act seems to be paying attention to this.  Like you, everything was fine for several weeks, and then all of a sudden, this problem started.

 

Basically, my solution is to do an iisreset.  Not a good solution, but no help from Act on this.

Copper Contributor
Posts: 24
Country: United States

Re: ACT Web Premium 2009 EX Going down 4-7x day

I have been experimenting, and it looks like Outlook integration is the culprit.  If you remove Outlook integration from all clients, I do not see any more errors.