Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! Version 11.0.0.367 Crashing

New Member
Posts: 10
Country: United States

ACT! Version 11.0.0.367 Crashing

Operating under Windows XP.  During routine lookups, ACT! will encounter various error messages:  "Buffered Graphics", "Act! encountered and error and must shut down", etc.  My customized menus and commands will then disappear.  I do have them backed up and can restore them without error, but it happens frequently (as in every 10 minutes or so).  I have about 20 custom commands.  Not sure if that is related to the program crashing but was curious if anyone else was having this problem. 
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT! Version 11.0.0.367 Crashing

I've not seen "Buffered Graphics" in an error before... I'd first try disabling the Hardware Video Acceleration as per this ACT! Knowledge Base article - http://tinyurl.com/65poep and maybe see if there's a newer driver.

 

If that doesn't help, try not adding the custom menues and tools back and see if it still happens.

 

If that doesn't help, can you look in the Windows Event log and  ACT! LogViewer and let us know any specific error. To see how to do this, see this ACT! Knowledge Base article - http://tinyurl.com/54v78c

New Member
Posts: 10
Country: United States

Re: ACT! Version 11.0.0.367 Crashing

Mike:  Thank you so much for the suggestions!  I will let you know how it goes.
New Member
Posts: 10
Country: United States

Re: ACT! Version 11.0.0.367 Crashing

Mike:

 

I turned off my hardware acceleration and that had no effect on the error messages (BufferedGraphicsContext).  However, when my customized commands/menus disappeared, I did not re-install them per your suggestion.  I have not had a single error since.  While I profusely thank you for the suggestion, any ideas as to having my cake and eating it too?  I had about 20 customized commands in a couple of new menus and they were a great time saver.  The errors predominately occured during lookups resulting in more than one record - thus reverting to a contact list instead of a single contact.  If there was a single contact satisfying my criteria then I had no issues. 

 

I am running Microsoft Windows XP Professional, Version 5.1.2600 Service Pack 3 Build 2600 with memory of 2,048.00 MB.

 

Have you heard of anyone else running into this problem?

 

Thank you again for your assistance.

 

David

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT! Version 11.0.0.367 Crashing

I've never heard of the error before.

 

Maybe try adding one icon at a time to see if it breaks?

 

It might be one specific icon, or it might be the number of icons... so you might need to play around to see which causes the failure.

New Member
Posts: 10
Country: United States

Re: ACT! Version 11.0.0.367 Crashing

Don't know if it matters, but there were no "icons", just custom commands either embedded in existing menus or in one of two new menu commands I created.  I have updated all my drivers.  I will try your suggestion of adding the custom commands back one at a time until I encounter the error messages again.  I must have encountered (and crossed) some threshold in the number of custom commands my ACT! can handle.  Thanks again for all your help!
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT! Version 11.0.0.367 Crashing

Either that, or there was some corruption in the file that stores them.

 

Only some testing would show if it's some limit somewhere