Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT V20 Possible issues if upgrading from 18 or 19

Accepted Solution Solved
Bronze Elite Contributor
Posts: 1,430
Country: United_Kingdom
Accepted Solution

ACT V20 Possible issues if upgrading from 18 or 19

[ Edited ]

 

This is based on just 1 installation so will update as new info is received but felt important enough to publish.

 

When upgrading where you have previously installed the optional ACT! WEB API the installation will stop and request that you uninstall this software as the new installation of ACT V20 installs ACT Connect Link software and cannot do so with the previous version ACT! WEB API.

 

What I found was that the ACT installation had made some changes before it stopped that  meant that the uninstall option of ACT! WEB API in Windows failed. This left you not able to proceed with the new ACT V20 Installation.

 

This may have been a 1 off so your feedback would be very welcome but anyway I suggest the following -

 

If you have installed ACT! WEB API with a previous version of ACT Uninstall it before starting the ACT V20 installation.

 

The issue was resolved by reinstalling the previous  ACT! WEB API and then Uninstalling before attempting the ACT V20 installation that then went ahead as expected.

 


Accepted Solutions
Solution
Accepted by topic author ch1p
‎10-13-2017 01:51 AM
Bronze Elite Contributor
Posts: 1,430
Country: United_Kingdom

Re: ACT V20 Possible issues if upgrading from 18 or 19

[ Edited ]

Hi Dan

 

Just an update from V19.2 SP3 Premium to V20 Premium where the optional additional software was installed from the prompt after installing ACT V19 before.

 

As no one else has reported this I am going to assume it was a one off and close down the thread.

View solution in original post


All Replies
Moderator
Posts: 451
Country: United_Kingdom

Re: ACT V20 Possible issues if upgrading from 18 or 19

Hi ch1p,

 

I have not heard any other reports at this time but will certainly keep an eye out. 

To get some context was the customer previously using APFW with the Web.api and changing to Premium with Connect link?

 

Thank you for adding a solution to work around if this happens to another user, Here is links to the old build of the Connect Link and Web.API in case anyone has difficulty finding them.

 

Act! Connect link

 

Act.Web.API

Solution
Accepted by topic author ch1p
‎10-13-2017 01:51 AM
Bronze Elite Contributor
Posts: 1,430
Country: United_Kingdom

Re: ACT V20 Possible issues if upgrading from 18 or 19

[ Edited ]

Hi Dan

 

Just an update from V19.2 SP3 Premium to V20 Premium where the optional additional software was installed from the prompt after installing ACT V19 before.

 

As no one else has reported this I am going to assume it was a one off and close down the thread.

Copper Contributor
Posts: 86
Country: USA

Re: ACT V20 Possible issues if upgrading from 18 or 19

So ACT V20 is available, right?

 

Why does Product Update tell me: You already have the latest version of Act!

 

when this is my version:  Act! Premium Version 19.2.146.0, Update 3

Bronze Elite Contributor
Posts: 1,430
Country: United_Kingdom

Re: ACT V20 Possible issues if upgrading from 18 or 19

Good Question -

 

It looks at the version you have and then checks to see if there are any updates WITHIN RELEASE (19)  number. So it is looking to make sure you have all the patches and important updates. It also then allows you to download these if it find you are not fully patched.