Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT V16 SP1

Bronze Elite Contributor
Posts: 1,409
Country: United_Kingdom

ACT V16 SP1

Does anyone have a date for this as I have been waiting to upgrade v large user to ACT v16 and wanted to do this with the SP1 update. Was told it would be released by now but no news.

Moderator
Posts: 719
Country: USA

Re: ACT V16 SP1

Unfortunately, we do not currently have a release date for Act! v16 SP1. 

Elise O'Pry
Swiftpage
Visit our knowledgebase at http://kb.act.com
Copper Contributor
Posts: 60
Country: USA

Re: ACT V16 SP1

Bumping to see if there is any new info on the SP release. We are holding off upgrading until it is released based on the many complaints.
Copper Elite Contributor
Posts: 514
Country: USA

Re: ACT V16 SP1

What complaints are you referring to?

 

No software is without it's bugs, but we've found 16.0 to be very solid.

Mark Hammer
ACT! Fanatic
New Member
Posts: 7
Country: United States

Re: ACT V16 SP1

I was doing a test with our v16 and found our remote sync sets were larger than I expected.  Then I found issue number 103215 that indicates remote synched databases are getting all attachments not just those defined in the sync set.

 

Does anyone know if that's only fixed in SP1 because I can't go live with 16 without this fixed.  I tried live support but they didn't know when SP1 was going live and couldn't help with the problem.

Bronze Elite Contributor
Posts: 1,409
Country: United_Kingdom

Re: ACT V16 SP1

New Member
Posts: 7
Country: United States

Re: ACT V16 SP1

Yeah I saw that already, and that tells me it's not fixed and won't be until SP1 is released and no one can tell me when that will be.

 

So if that's the case, we can't go live on v16 then.

Bronze Elite Contributor
Posts: 1,409
Country: United_Kingdom

Re: ACT V16 SP1

2 more V16 SP1  release dates have now passed. Please could someone from Swiftpage let us know what is going on as clients are eager to correct issues regarding sync attachments that SP 1 is flagged to fix.

 

If there is an issue with the general SP1 release please can I suggest a hotfix regarding the sync issue as this is no small matter for some ACT clients.