Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT V16.2 and 16.3 hotfix 4

Accepted Solution Solved
Bronze Elite Contributor
Posts: 1,427
Country: United_Kingdom
Accepted Solution

ACT V16.2 and 16.3 hotfix 4

If I upgrade the server and 1 user on a network from ACT 16.2 to ACT 16.3 Hotfix 4 to get over the .net issue on their machne will all users still on ACT V16.2 on the network still be able to access the database on the server or will they all need to have the SP3 and Hotfix 4 added? I know best practice is to have all on the same version but timescales would not allow immediately. No syncing involved.


Accepted Solutions
Solution
Accepted by topic author ch1p
‎03-22-2017 04:56 AM
Administrator
Posts: 4,024
Country: United_Kingdom

Re: ACT V16.2 and 16.3 hotfix 4

Hi ch1p,

I don't believe there was a database schema update between these versions, so there shouldn't be a problem using this configuration in a networked shared database environment.
You're right, best practice dictates that all versions should be equal, but in this case, I wouldn't expect you to run into any issues.

View solution in original post


All Replies
Solution
Accepted by topic author ch1p
‎03-22-2017 04:56 AM
Administrator
Posts: 4,024
Country: United_Kingdom

Re: ACT V16.2 and 16.3 hotfix 4

Hi ch1p,

I don't believe there was a database schema update between these versions, so there shouldn't be a problem using this configuration in a networked shared database environment.
You're right, best practice dictates that all versions should be equal, but in this case, I wouldn't expect you to run into any issues.