Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! Sage Premium 2008 Sloow Synchronising

New Member
Posts: 1
Country: UK

ACT! Sage Premium 2008 Sloow Synchronising

Hi there,

We have had ACT! installed now for a couple of months, all seems to be running ok on the desktop machines however we are experiencing issues with the laptop users synchronising their local database.

The problem we are getting is with the amount of time it takes for users to synchronise, for example if someone has not synced for a week or so it seems to take forever and sometimes so long that you have no option but to cancel it.

Another example was yesterday when I tried to sync a new database that was over a week old, it was running for about an hour, still stuck on synchronising files. In the end I had to create a new remote database and use that.





Would you class this as normal, we are due to roll it out to our sales reps that would sync across their VPN's and I don’t fancy troubleshooting this problem with these remote users.

I did read on the knowledgebase that disabling antivirus on-access scanning for the database folder may help but I have yet to fully test this.

Has anybody else had success with the anti virus option?

I cant believe that it should take this long, the database has just over 4000 contacts.

Any help/advice would be greatly appreciated.

Thanks in advance.
Platinum Elite Contributor
Posts: 14,387
Country: Australia

Re: ACT! Sage Premium 2008 Sloow Synchronising

How many files in the attachments folder? How big are they?
Are the sync users coming into the office to sync on the LAN? If not, what sort of bandwidth do they connect with?
 
New Member
Posts: 16
Country: United States

Re: ACT! Sage Premium 2008 Sloow Synchronising

I have two accounts and a very small compaired database these people are syncing and on the status bar it gets about half way and dies off. The speed test back to the Static IP is critical. Check and tested this on my end. Getting low 40ms on a ping to the machine. Restarted IIS and still no go. Also checked the sync log please see below.

 

======== SYNC SESSION - 12/3/2008 2:28:44 PM ========

[ Info | 12/3/2008 2:28:44 PM ]Message: Synchronization started.
[ Info | 12/3/2008 2:28:44 PM ]Message: Server object created.
[ Info | 12/3/2008 2:28:47 PM ]Message: Checking if schema changes are available for sync.
[ Info | 12/3/2008 2:28:52 PM ]Message: Server establishing synchronization with remote database: CARROL_SYNC
[ Info | 12/3/2008 2:28:52 PM ]Message: Server generated remote sync session identifier: c9f16c93-307e-48bd-a331-17fba70b37df:<Carrol_Sync>
[ Info | 12/3/2008 2:29:06 PM ]Message: Checking if data changes are available for sync.
[ Info | 12/3/2008 2:30:04 PM ]Message: Server initialized database send session: 229
[ Info | 12/3/2008 2:30:08 PM ]Message: Server initialized.

======== SYNC SESSION - 12/3/2008 2:28:12 PM ========

Randy Avenell
New Vision Computer Consulting
(559) 286-8225
New.VisionCC@Live.Com
Platinum Elite Contributor
Posts: 14,387
Country: Australia

Re: ACT! Sage Premium 2008 Sloow Synchronising