Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT Premium v19 - Problem with address book not being configured

Copper Contributor
Posts: 11
Country: United_Kingdom

ACT Premium v19 - Problem with address book not being configured

We are experiencing a persistent problem with the address book not being configured when users log into ACT.  The issue is not consistent and I haven't yet managed to establish any common links.  When user log on an error message comes up saying that the address book is not configured.  The problem is easily remedied re adding the database in email preferences but this then re-occurs even though the box is checked to say that the database is the default database.  Any ideas how to fix?

 

(We are running ACT v19 with all the current updates. Our database is held on a local server.)

 

Any advice would be appreciated.

Administrator
Posts: 977
Country: United_Kingdom

Re: ACT Premium v19 - Problem with address book not being configured

Sometimes adding the Demo database (or any other database) as a second address book, but keeping your main database as the default, helps to resolve this.

Often the error will occur simply because the database took slightly too long to open, so the operation was aborted resulting in the address book not configured error. Having a second fail-over database prevents this, and allows the address books to catch up.
Copper Contributor
Posts: 11
Country: United_Kingdom

Re: ACT Premium v19 - Problem with address book not being configured

Sorry to ask what seems like a silly question but I'm an ACT novice!! How do I add the Demo database?
Administrator
Posts: 977
Country: United_Kingdom

Re: ACT Premium v19 - Problem with address book not being configured

The same way you would add your own, the Demo database is automatically installed to the Public Documents folder on your PC.