Community
Showing results for 
Search instead for 
Do you mean 
Reply
Accepted Solution

ACT Premium for Web v9 on SBS2008

Bronze Elite Contributor
Posts: 2,633
Country: New_Zealand

Re: ACT Premium for Web v9 on SBS2008

So are you running IIS in 32 bit mode, and did you set it manually?

Presumably there was no  64 bit web site requirement on that machine if that is the case.

What is IIS6 Compatability from or needed for?

Graeme Leo
Xact Software - consultants and developers
Follow us on Twitter and check out our Blog


New Member
Posts: 6
Country: Australia

Re: ACT Premium for Web v9 on SBS2008

The IIS6 compatability mode is required because its sitting on Windows 2008 Std Server and that is IIS7.

 

I am unsure as to what you mean by manual setup, I just installed ACT, restored my database and then started runnig the Web wizard. I have checked and made it Integrated, DefaultAppPool and configured APFW user for connection and that all appears to work via the tests in IIS7. It is set for .Net v2 etc.

 

But when I browse to that sire I get permissions issue obviously.

Bronze Elite Contributor
Posts: 2,633
Country: New_Zealand

Re: ACT Premium for Web v9 on SBS2008

ACT! 2009 is compatible with IIS 7.0 refer Sage ACT! system requirements

If on install you declined  the prompt;  " was going to convert my 64 bit Web and ASP to 32 bit, which freaked me out and I cancelled the install.". then you would have had to set IIS 32 bit mode manually.

 

The site needs to have full permissions on ACT! installation and database directory. When the impersonation user was created at install is it set to Full Control

 

 

 

Graeme Leo
Xact Software - consultants and developers
Follow us on Twitter and check out our Blog