Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT Premium for Web Slow Alphabetical Links in Contacts List

Copper Contributor
Posts: 26
Country: United States

ACT Premium for Web Slow Alphabetical Links in Contacts List

I have users complaining about the Contact List in ACT Premium for Web. When you go to the Contact List you have Alphabetical links at the top that are supposed to let you jump to a specific spot by company or by contact.  So if you click the Company option button and then click "K" it will go to companies starting with K.

 

For some reason when we do this it either locks up the browser or takes a very long time to come back with anything.  It is worse on our database with more contacts but that one only has 2250 rather than 700 in our smaller one.  If I do a lookup by company this returns very fast so I am not sure why this is happening.

 

Has anyone run into this or have any ideas?

 

Background info:

 

-  ACT Premium for Web Version 11.0.1.504

-  SQL Express Running on the ACT Server.

-  2 Processors with 2GB of memory (Does not seem to be a resource issue as CPU, DISK, and Memory usage is low)

-  Users computers running IE7 with latest patches.

-  Generally only 2 active users logged on at a time.

 

Any info is greatly appreciated!


Thanks,

PersonTX

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT Premium for Web Slow Alphabetical Links in Contacts List

I would advise applying the latest update to ACT! for Web 2009 on the server, which is 11.1, Hotfix 2. Any client machines that have ACT! installed will need to update as well. You can find the updates on http://www.act.com/support/downloads. This site requires a login, so you may need to create a quick profile.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Copper Contributor
Posts: 26
Country: United States

Re: ACT Premium for Web Slow Alphabetical Links in Contacts List

Greig,

 

I will give that shot and let everyone know if it worked.


Thanks!


PersonTX

Copper Contributor
Posts: 26
Country: United States

Re: ACT Premium for Web Slow Alphabetical Links in Contacts List

I upgraded to 11.1 and then applied Hotfix 3 since Hotfix 2 is unavailable now and it does seem to fix the issue I was having with the alphabetical links but then I started having issues with the ACT scheduler.  I get the error below:

 

ACT! Scheduler error. Could not load type ‘Act.Framework.Synchronization.Utils.Security’ from assembly ‘Act.Framework.Synchronization, Version=11.1.183.0, Culture=neutral, PublicKeyToken=ebf6b2ff4d0a08aa’. Contact administrator for assistance.

 

There is another thread with someone having the same issue with Hotfix 3 so I will be keeping an eye on that one.


Thanks for your help,

PersonTX