Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT Premium for Web 2008 - Contact List & Disappearing Phone Numbers..?

Tuned Listener
Posts: 16
Country: United States

ACT Premium for Web 2008 - Contact List & Disappearing Phone Numbers..?

Hello,

 

I am the administrator of an ACT database for my company.  I have a new rep working in another state that has been having a crazy issue with his ACT 2008 for Web.

 

He is telling me when he goes to his Contact List, the phone numbers disappear from top to bottom as soon as his contact list loads up.  But the phone number is intact in the contact detail.  We've been using ACT for almost a year with 50+ people and have never had this type of issue reported before.

 

Is there precedent for this, and is there a fix?  I want to help him out but I don't know what the problem could be.

 

He is working from a Windows-OS PC and is a competent computer user.

 

Please advise?  Thank you.

Nickel Contributor
Posts: 241
Country: United States

Re: ACT Premium for Web 2008 - Contact List & Disappearing Phone Numbers..?

If he's the only person having the issue and there are other web users, the issue is likely on his PC, possibly a browser issue. You could check what version of IE he's using and verify that the act db is added as a trusted site.
Tuned Listener
Posts: 16
Country: United States

Re: ACT Premium for Web 2008 - Contact List & Disappearing Phone Numbers..?

Thanks for the suggestion.  I made sure their ACT web address was in their trusted sites, and it was.  Now two people are having the issue.  Are there any other things we can try?

 

Thank you..

New Member
Posts: 1
Country: United States

Re: ACT Premium for Web 2008 - Contact List & Disappearing Phone Numbers..?

Well, this other fellow is not crazy, and I don't think it has anything to do with it being a web version. I have just had the same thing hapen to me. I thought I may have fat fingerred a setting of some somrt but have not been able to remidy it. I can tell you I am on Version 8 of ACT, it is loaded on my Toshiba Lap Top, running windows xp. I do no sharing, and there are no other users. When I created a new contact in a contact detail screen, and typed in a phone number THAT phone number does appear. It is the only one that appears since this disapearing took place.

I have also attempted removing the phone number from the "included" columns then adding it back. I have run the the Check and Repair program under Tools as well. i have also gone into the detail screen of an existing contact, removed the phone number, saved it, went to other screens, returned to that same contact, added the phone number back in, saved it and then looked and the contact list. The number is not there.

Feel free to ask me other questions which may help you determine what is happening.

I too am needing to get this resolved.

Thanks everyone.

John MB