Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT Premium for WEB low inactivity timeout

New Member
Posts: 3
Country: United States

ACT Premium for WEB low inactivity timeout

Hello people,

I am absolute novice here, and need help. We use ACT Premium for WEB 8.0.2.42. As soon as a user logs in, and stays inactive for some period of time (say, 5 min.) the ACT offers a choice: to log off or to continue. If a user chooses to continue this message (log off/continue) gets thrown every minute.

How can we reconfigure the timeouts to avoid this annoying issue?

Thank you in advance,

Mike

 

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT Premium for WEB low inactivity timeout

New Member
Posts: 3
Country: United States

Re: ACT Premium for WEB low inactivity timeout

Mike, Thank you very much! I managed to change the timeout according to the article you supplied me with. The actual problem though was different (and it looks to me as a bug, actually). After the timeout expiration the message appears like it is supposed to, but after that it appears every minute (not waiting for another timeout expiration) - and this is pretty annoying. Is it how it is supposed to work?

Thank you again for your time and help!

 

Mike Faynberg

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT Premium for WEB low inactivity timeout

Been to long since I've used the ACT! 8 build of Web... so can't remember if this was an issue.

 

Does it still happen now that you've adjusted the timeout?

New Member
Posts: 3
Country: United States

Re: ACT Premium for WEB low inactivity timeout

Mike,
thank you for reply, but I just changed it, and we did not have time to check it yet Smiley Happy. I will let you know as soon as we have some results.

Best regards,

Mike Faynberg