Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT Premium Error v18

Accepted Solution Solved
New Member
Posts: 3
Country: United_Kingdom
Accepted Solution

ACT Premium Error v18

Hi All

 

I have installed ACT Premium v18.0.0 but everytime we open ACT (even as Administrator) it displays an error 'ACT'  (screen shot attached) and closes down 

I have removed and reinstalled to no avail. 

Has anybody seen this error before and know how to fix?

 

 


Accepted Solutions
Solution
Accepted by topic author rkhan
‎07-21-2017 08:18 AM
Moderator
Posts: 451
Country: United_Kingdom

Re: ACT Premium Error v18

Hi rkhan,

 

Did you happen to install this via a Silent install?

If you did we will need to delete SI.txt from the install directory of Act!, I have included where it will be stored below:

 

64-bit OS
Act! Pro or Act! Premium: C:\Program Files (x86)\ACT\Act for Windows
Act! Premium (access via web): C:\Program Files (x86)\ACT\Act for Web

32-bit OS
Act! Pro or Act! Premium: C:\Program Files\ACT\Act for Windows
Act! Premium (access via web): C:\Program Files\ACT\Act for Web

View solution in original post


All Replies
Solution
Accepted by topic author rkhan
‎07-21-2017 08:18 AM
Moderator
Posts: 451
Country: United_Kingdom

Re: ACT Premium Error v18

Hi rkhan,

 

Did you happen to install this via a Silent install?

If you did we will need to delete SI.txt from the install directory of Act!, I have included where it will be stored below:

 

64-bit OS
Act! Pro or Act! Premium: C:\Program Files (x86)\ACT\Act for Windows
Act! Premium (access via web): C:\Program Files (x86)\ACT\Act for Web

32-bit OS
Act! Pro or Act! Premium: C:\Program Files\ACT\Act for Windows
Act! Premium (access via web): C:\Program Files\ACT\Act for Web

New Member
Posts: 3
Country: United_Kingdom

Re: ACT Premium Error v18

Hi 

 

Thanks for the reply. I did not install via Silent Install but will give your suggestion a go and post back 

 

Thanks,

New Member
Posts: 3
Country: United_Kingdom

Re: ACT Premium Error v18

Hi 

 

Thanks for the suggestion. This fixed the problem 

 

Cheers