Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT Premium 9.01 HotFix3 and Server 2003 SP2

New Member
Posts: 3
Country: USA

ACT Premium 9.01 HotFix3 and Server 2003 SP2

We would like to update our Windows servers from 2003 SP1 to SP2.  Does Sage support 9.01 HotFix3 and Server 2003 SP2.  The last time I called they said it was not supported but after reading a few threads here it seems that some sites run in this environment.
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT Premium 9.01 HotFix3 and Server 2003 SP2

It requires a minimum of Service Pack 1 according to this ACT! Knowledge Base article - http://tinyurl.com/3osuwb

 

I seem to remember updating a system with ACT! 9 to sp2 without an issue and haven't heard of any specific issues it.

 

There was an issue with SQL 2005 sp2 as per this ACT! Knowledge Base article - http://tinyurl.com/4el94c