Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT Premium 2012 not recording Outlook 2010 email send history and attach buttons missing in Outlook 2010

Accepted Solution Solved
Copper Contributor
Posts: 33
Country: Australia
Accepted Solution

ACT Premium 2012 not recording Outlook 2010 email send history and attach buttons missing in Outlook 2010

 

Hi guys,

 

We have a user who's ACT/Outlook integration was working perfectly and now it has stopped for some reason. He had the Attach to Act button in his Outlook Quick Access Toolbar and emails he sent from Outlook were being recorded in ACT.

 

Now the Act attach button is missing and email history is no longer being recorded.

 

We worked through KB http://kb.sagesoftwareonline.com/app/answers/detail/a_id/19948 and there is something I need more information on.

 

The KB says "This issue can occur if the ACT! History Queue folder is backed up."

 

What does "backed up" mean? I'm guessing that means "backed up" in the plumbing sense rather than what computer users would normally identify with the term "backed up".

 

Could someone please tell me how this folder is used. Both my colleague and I have lots of files in the History Queue "Holding" folder. Is there a finite number of files which causes a problem?

 

Also, the KB is confusing in it's instructions on trouble shooting this. Step 10 says "Send an email from ACT! to test if the emails are attaching to History." but we are not using the ACT email client - we are using Outlook. 

 

We're very frustrated by this issue so any help or explanation other forum members can offer would be nuch appreciated.

 

Thanks,

Kevin


Accepted Solutions
Solution
Accepted by topic author nivekau
‎09-25-2015 03:20 AM
Bronze Elite Contributor
Posts: 1,430
Country: United_Kingdom

Re: ACT Premium 2012 not recording Outlook 2010 email send history and attach buttons missing in Outlook 2010

I have often found (90%)  that running a repair in MS Office fixes this issue.

View solution in original post


All Replies
Solution
Accepted by topic author nivekau
‎09-25-2015 03:20 AM
Bronze Elite Contributor
Posts: 1,430
Country: United_Kingdom

Re: ACT Premium 2012 not recording Outlook 2010 email send history and attach buttons missing in Outlook 2010

I have often found (90%)  that running a repair in MS Office fixes this issue.

Copper Contributor
Posts: 33
Country: Australia

Re: ACT Premium 2012 not recording Outlook 2010 email send history and attach buttons missing in Outlook 2010

I can't thank you enough for this - it worked!

 

We have wasted hours on this issue. I can't beleive that running a repair is not part of the KB article on diagnosing this issue.

 

There are however quite a few different repair tools, so I will leave this reference to the Microsoft article about the Office repair tool that we used;

http://office.microsoft.com/en-au/outlook-help/repair-office-programs-HA010357402.aspx

 

Bronze Elite Contributor
Posts: 1,430
Country: United_Kingdom

Re: ACT Premium 2012 not recording Outlook 2010 email send history and attach buttons missing in Outlook 2010

Hi Nivekau

 

Great news and glad to help.

 

This problem is caused (normally) by an update by Microsoft which is why it was working and then mysteriously stops. I run the repair feature in add - remove programs which does not need any repair tools but your link may also be helpful. Another action that can cause the same problem is the addition of a language pack to office, the repair function fixes this as well.  

 

Chip

 

info@actsupport.co.uk