Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT Premium 2011: Win7 : Unsharing database after backup

New Member
Posts: 2
Country: USA

ACT Premium 2011: Win7 : Unsharing database after backup

As per title. I've recently moved our ACT database from a virtualised Server 2003 installation to a Windows 7 Professional SP1. It seems when it was moved, the ACT database is 'unshared' every time a backup is run (every 2 days). Although I can run ACT as Administrator (disabled UAC at the moment) and reshare the database, it's not much of a solution.

 I'm running ACT Premium SP1 HF6 (13.1.111.0) and have already tried:
*Running ACT Scheduler GUI as Administrator
*Running ACT Scheduler Service with Domain Admin credentials
 
Sharing permissions give our 'ACT' group and Domain Administrators full control of the share, as do NTFS permissions.

Has anyone come across this before? Any other suggestions?
Thanks in advance. 

Copper Elite Contributor
Posts: 336
Country: USA

Re: ACT Premium 2011: Win7 : Unsharing database after backup

Is the actual backup file going to the same drive/machine from where the backup is running or is it going across the network?

Kris Lock
Inside Sales Manager/ACT! Certified Consultant
Technology Transfer Services
www.techtransfer.com
www.myodesie.com
New Member
Posts: 2
Country: USA

Re: ACT Premium 2011: Win7 : Unsharing database after backup

Hi Kris,
The backup is stored locally on the computer, but I believe the problem has been solved (not sure how though).
I re-created the job several times and it now seems to be backing up the database correctly, and continue sharing it as it did before.

Thanks for the reply though Kris!