Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT Premium 2010 takes 3 min to load?

Copper Contributor
Posts: 66
Country: USA

ACT Premium 2010 takes 3 min to load?

I'm doing some testing to convert over to ACT 2010 from 2009, but every machine I install 2010 on takes a full 3 minutes to load ACT after the "Logon Completed" message is shown in the loading screen after selecting the database.

 

Is this normal? If not, what would be the reason for such a long delay. I know it's either the database or the program because it's happening across multiple machines. 

Nickel Super Contributor
Posts: 352
Country: Canada

Re: ACT Premium 2010 takes 3 min to load?

Cam,

 

Does it take 3 minutes to load a network database or to open the ACT! 2010 demo?  If the demo opens significantly faster you've likely a network issue.  If that happens with all machines locally, I'd suspect antivirus software to be holding things up.  Three minutes is crazy even for that though - I'd suspect it just to plain not work rather than take that long.

 

Cheers,

Len

Len Kamerman
ACT! Certified Consultant

Act E-mail Marketing Trainining Course:

http://actsoftware.training
Copper Contributor
Posts: 66
Country: USA

Re: ACT Premium 2010 takes 3 min to load?

I finally figured it out, it was the administrator account only causing the problem, there was something corrupt with it. I deleted the account and created a new admin account and everything works great now! Thanks for the response!