Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT Premium 2010 UK version - unable to install SP1 Hot Fix 5 on new server

Tuned Listener
Posts: 8
Country: United_Kingdom

ACT Premium 2010 UK version - unable to install SP1 Hot Fix 5 on new server

Hi

 

We're installing ACT 2010 premium on to a new server for a client - version 12.1.180.0 Hot Fix 5.  ACT has installed but when we try to install the updates we get a message saying 'ACT! detected is not compatible with this update'.

 

The knowlegde base article says we need to reinstall using the full install of ACT! that includes the service pack. I've looked on the downloads area of the website but can't find this.  Can anyone help?

 

Thanks

Bronze Super Contributor
Posts: 1,538
Country: United_Kingdom

Re: ACT Premium 2010 UK version - unable to install SP1 Hot Fix 5 on new server

[ Edited ]

Hi

I'm and Act! consultant in the UK and would like to help.

Please contact me using the info in my signature below.


David Shaw
Act! Certified Consultant since 2001
Office:    +44 (0)1483 714507
Mobile: +44 (0)7977 567 318
E-Mail:    dshaw@act4u.org