Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! Premium 2007 Runs slower and slower

Accepted Solution Solved
New Member
Posts: 4
Country: United States
Accepted Solution

ACT! Premium 2007 Runs slower and slower

We have 3 telemarketers using ACT! Premium 2007 for Workgroups.  They have new computers with 1GB RAM with XP Pro.  Within 2-3 hours of their first logging in and starting work in the morning, their computers are running very very slow and ACT! is responding very sluggishly.  They have to stop all programs, restart their machines, and start over again.

 

Has anyone had this problem?  We've even had some IT guys try to analyze what's happening with no luck -- just guesses.

 

Thanks, in advance, for any assistance!!

 

Nancy


Accepted Solutions
Solution
Accepted by topic author PhxBen
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 31
Country: New Zealand

Re: ACT! Premium 2007 Runs slower and slower

[ Edited ]

I am not particularly technical with computers but we recently installed about 15 licenses of ACT 2008 and any of our computers with 1 gig of RAM or under has had real problems. ACT appears to be quite hungry on the RAM, I upgraded all our computers that were under 2 gig up to 2 gig and they work OK now, they sill run quite slowly if you have a number of programs open.

 

Also it seams the install program for ACT installs the files all over the place, have you tried running a defrag that seemed to helped us a little as well.

 

Jonny

Message Edited by skeates on 07-18-2008 04:04 PM
Message Edited by skeates on 07-18-2008 04:08 PM
Message Edited by ghollister on 07-18-2008 07:14 AM

View solution in original post


All Replies
Solution
Accepted by topic author PhxBen
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 31
Country: New Zealand

Re: ACT! Premium 2007 Runs slower and slower

[ Edited ]

I am not particularly technical with computers but we recently installed about 15 licenses of ACT 2008 and any of our computers with 1 gig of RAM or under has had real problems. ACT appears to be quite hungry on the RAM, I upgraded all our computers that were under 2 gig up to 2 gig and they work OK now, they sill run quite slowly if you have a number of programs open.

 

Also it seams the install program for ACT installs the files all over the place, have you tried running a defrag that seemed to helped us a little as well.

 

Jonny

Message Edited by skeates on 07-18-2008 04:04 PM
Message Edited by skeates on 07-18-2008 04:08 PM
Message Edited by ghollister on 07-18-2008 07:14 AM
Copper Contributor
Posts: 13
Country: United Kingdom

Re: ACT! Premium 2007 Runs slower and slower

I to have a telesales team running ACT Premium for Workgroups V10 and have 20 telesales staff working on it and also about 20 admin staff. The admin staff dont seem to have much of a problem but yes the telesales machines throughout the day have there machines slow down to snails pace. The only thing they run on the machines is ACT, they dont even have web browsing active. Iv tried many things including RAM, defragging etc and its still happneing, even to the point it freezes and errors will come up!

 

Would despiratly like to have a resolve to this issue

 

New Member
Posts: 4
Country: United States

Re: ACT! Premium 2007 Runs slower and slower

Forgot to tell you all.....we upgraded all the computers memory to 1GB+ and that has helped tremendously.  Thank you for your suggestion!!