Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT PREMIUM V18 Screen Layout Problem

New Member
Posts: 3
Country: Myanmar

ACT PREMIUM V18 Screen Layout Problem

Hi,

 

I'm using ACT PREMIUM v18.2.53.0 Update 1.  When using with low resolution monitors, layouts are fine.

 

I'm using with 23in Monitor with 1920x1080 resolution and OPPORTUNITY MODULE LAYOUT GOT PROBLEM.

 

As you can see in the attached files, I can see only the cramped top half and cannot see the tabs at below.  Tried to find DOUBLE ARROW at the bottom of the windows to bring that area up but still cannot find that DOUBLE ARROW.

 

If I go to MODIFY LAYOUT SETTING, things look normal.  It's frustrating that ACT PREMIUM latest version still cannot support high resolution monitors and screen which are becoming main stream these days.

 

 

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT PREMIUM V18 Screen Layout Problem

I'm also using v18.2 on a laptop with 1920x1800 and don't have this issue.

You only get this with Opportunities, right? Not Contacts, Companies, Groups, etc?
Do you get the same issue with the 2016 Demo database?

Are you using a scaling setting? What is the setting?
If not sure what this is, go to Control Panel | Display. If you have Win10, you might then have a link "use these display settings"

This KB explains the reason for the issue - http://kb.act.com/app/answers/detail/a_id/38201
But this should have been fixed with v18.2

This KB recommends 150% - http://kb.act.com/app/answers/detail/a_id/38200
This KB recommends 100% - http://kb.act.com/app/answers/detail/a_id/26349
I think the second one is older, so might need to be updated. But try changing to different settings and see where it works for you.
I, personally, use 175% on a 1920x1080 and Windows 10 Anniversary Build

That said, I don't think I've heard of a case where it only happens in one layout and not all ... That's why I asked you to check the demo, to see if it could be a corrupted layout.
Administrator
Posts: 4,024
Country: United_Kingdom

Re: ACT PREMIUM V18 Screen Layout Problem

Hi HK77,

 

I am currently using a monitor with the same resolution as you are. The opportunity view is normal as seen in the screenshot below:

2016-08-23_10-31-05.png

 

Please can you check what your display scaling settings are set to in Windows? Follow the steps in the Knowledgebase article below to set the scaling setting to 100% http://kb.act.com/app/answers/detail/a_id/26349

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT PREMIUM V18 Screen Layout Problem

Gary, did you see my post?
Another KB (38200) says 150% and I use 175% with no issues ...
Would you know why the 2 KBs have conflicting info? I think the one you posted is older, before the DPI fix was added?
Or why mine is fine at 175%?
Also, why this issue might only effect Opps for HK77?
New Member
Posts: 3
Country: Myanmar

Re: ACT PREMIUM V18 Screen Layout Problem

HI, THANKS ALL FOR QUICK REPLY.

 

I found out the problem.  I only have problem with OPPORTUNITY MODULE (all others are fine).

 

Previously at Scaling 150%.  When I change to Scaling 125%, can see the tabs.  But 125% is too small for my screen.

 

But at the moment, I will still stick with 125% scaling until I can find other solution.

 

Tks

 

Administrator
Posts: 4,024
Country: United_Kingdom

Re: ACT PREMIUM V18 Screen Layout Problem

Hi Mike,

Thanks for the additional information. I had started writing my reply before you had posted yours. I have asked for more information on the differing scaling values in the KB articles you have posted to get some clarification on this.
I cannot say why the issue may only affect opportunities, however I suspect this could be program wide, as from the screenshot, I can see that the whole interface is much larger than in my screenshot.
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT PREMIUM V18 Screen Layout Problem

What hardware and OS?

Another option is to set the scaling in Windows for other apps to be big and have Act! not use them: To do this:
Ensure Act! is closed
On your desktop, right click the Act! icon and choose Properties
Click the Compatibility tab
Check the option to Disable display scaling on high DPI settings
Click Apply

Then you could edit the layouts in Act! to use larger fonts.
New Member
Posts: 3
Country: Myanmar

Re: ACT PREMIUM V18 Screen Layout Problem

Tks.  Previously, in Compatability Tab, Disable Scaling was chosen.

 

Now I untick that "Disable Scaling in HIGH DPI" and test again and everything work as perfect.

 

Bravo

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT PREMIUM V18 Screen Layout Problem

Without that ticked, it's working at the original scaling setting? That's how it should work, then.

Odd that it was only an issue for the Opportunity layout, though