Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! 2013 Premium edition

New Member
Posts: 10
Country: Canada

ACT! 2013 Premium edition

Somehow I've ran into a problem trying to click on a contact's email address and instead of opening Outlook I receive the message: Object reference not set to an instance of an object.

 

I've tried resetting the preferences numerous times and ensuring I'm running as administrator but no luck getting rid of this message and tying in Outlook email with ACT!.

 

Terribly frustrating as I've been using this product for over a year with no major issues.  I don't recall doing anything different.

 

Any ideas how to fix this?

 

Richard

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT! 2013 Premium edition

Hello Richard,
Welcome to the ACT! Community. This error has also been known to be caused by your video DPI setting being higher than 96. Please see the KB article for more information on issues associated with the DPI setting: http://kb.Sagesoftwareonline.com/cgi-bin/Sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2634...

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 10
Country: Canada

Re: ACT! 2013 Premium edition

Thanks for the information Greg.  Unfortunately I've tried this and my settings are at the default of 96 DPI.  I thought you might have hit on something because I use a second monitor with my laptop but even if I ensure ACT is displaying on the laptop monitor, I still get the same message.  Frustrating that this isn't an easy fix because it is an essential component for my business - ensuring email histories are intact.

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT! 2013 Premium edition

Additional options to try:

- Disable UAC.  For instructions see this article: KB Article 25665

- Manually Rebuild Preferences.  See 'Alternate Method: Manually Rebuilding Preferences' section of this article: KB Article 14770

Greg Martin
Sage
New Member
Posts: 10
Country: Canada

Re: ACT! 2013 Premium edition

Thanks Garth.  Chanign the User Settings and basically 'disabling' worked.  I can now click on an email address in ACT and it opens a New Message in Outlook - without a hitch!  Thanks very much.

 

Somewhat concerning what would cause this?  Any ideas?  I don't recall changing anything and other than regulat Microsoft Updates, I haven't made any changes to my laptop.

 

Anyway, thanks again - much appreciated.

 

Richard