Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 2013 Premium / Outlook 2010 - Object reference not set to an instance of an object - Error

New Member
Posts: 1
Country: USA

ACT 2013 Premium / Outlook 2010 - Object reference not set to an instance of an object - Error

I am getting this error message in outlook after I sync'd to ACT 2013 premium. I get the message "object reference not set to an instance of an object" when I delete or close an email message in outlook. HELP !!!  Anybody have any ideas?

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT 2013 Premium / Outlook 2010 - Object reference not set to an instance of an object - Error

Hello sbuth,
Welcome to the Sage ACT! Community. You should be able to resolve this issue by applying Service Pack 1 for ACT! 2013. If you are in shared or remote database environment, then all machines must apply this update starting with the server. See this Knowledgebase article for information on SP1:
http://kb.Sagesoftwareonline.com/cgi-bin/Sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=3210...

This issue occurs due to a setting in Outlook. You can workaround the issue by changing that setting:
- In Outlook, select Tools > Options
- In the Options screen, click the Preferences tab
- Click the E-mail Options button
- Under the "Message handling" section, change the value for "After moving or deleting an open item" to "return to the Inbox"
- Click OK, then OK again to save
- To test, open an email message from the Inbox and click the Delete button on the message toolbar to delete it

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 1
Country: Switzerland

Re: ACT 2013 Premium / Outlook 2010 - Object reference not set to an instance of an object - Error

Hello Mister Hollister,

 

I am having the same problem after setting up the email with the "Object reference not set to an instance of an object - Error" using the latest

"Sage ACT! Premium 2013 Version 15.1.108.0"

 

Only problem in your previous answer is that your workaround is only suited for outlook2010. I am using 2013 and the option you quoted:

 

"After moving or deleting an open item" no longer exists on outlook 2013 there is already an issue about this on:

http://answers.microsoft.com/en-us/office/forum/officeversion_other-outlook/after-moving-or-deleting...

 

Do you know a way to solve that issue using outlook 2013,

 

Thanks for your time and wish you a good day

 

Arnaud