Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! 2013 Premium Activation Issue Installation Code Greyed out

Accepted Solution Solved
Tuned Listener
Posts: 44
Country: India
Accepted Solution

ACT! 2013 Premium Activation Issue Installation Code Greyed out

Dear All, 

 

One of my Client who is using ACT! has issue while registering ACT by Phone and Email. There were some issue with the system so they need to format the OS and reinstall ACT for which we were trying to register ACT by Phone as well as Email but both the oprion is not giving Installation code to email the details to activation team.

 

Verion of ACT!: Act! 2013 Premium (Via Web) 15.01

Databased : RDB

OS: Windows 8

 Below is the screenshot of the issue.

 

I would really appreciate if SwiftPage support team or any one who knows the solution for the same.

 

Note: There were some of the solution to this issue which i already tried but not worked.

They are;  C:\ProgramData\Protexis and Rename. Change the file name to KGyGaAvL.OLD and making changes in Registry was done. Apart from this if someone has resolved issue would be really helpfull.

 

 

 

ACT activation issue.png

 

 

Regards, 

Aasif.

aasifs@aariasoft-tech.com


Accepted Solutions
Solution
Accepted by topic author Aasmi
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT! 2013 Premium Activation Issue Installation Code Greyed out

Try starting Act! by right-clicking on the icon and "Run as Administrator".

If that fails, I'd call tech support ... they shouldn't charge for a registration issue

View solution in original post


All Replies
Solution
Accepted by topic author Aasmi
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT! 2013 Premium Activation Issue Installation Code Greyed out

Try starting Act! by right-clicking on the icon and "Run as Administrator".

If that fails, I'd call tech support ... they shouldn't charge for a registration issue
Tuned Listener
Posts: 44
Country: India

Re: ACT! 2013 Premium Activation Issue Installation Code Greyed out

Hey Mike, Thank you for your reply... But i do tried with that solution which did not work for me.. yes finally i would need to call tech Support.. 

Not sure about the contact details for Tech Support, if you have one can you share with me?

Thanks, 

Aasif, 

aasifs@aariasoft-tech.com

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT! 2013 Premium Activation Issue Installation Code Greyed out

Tuned Listener
Posts: 44
Country: India

Re: ACT! 2013 Premium Activation Issue Installation Code Greyed out

Thanks Mike

Regards, 

Aasif

Tuned Listener
Posts: 28
Country: UK

Re: ACT! 2013 Premium Activation Issue Installation Code Greyed out

I have had the same problem with my installation of ACT recently. I have checked with support and have enough activations. I have also followed the instructions in KB14245. I thought I had resolved the problem by performing a full system restore a week ago but the problem resurfaced yesterday.

 

I no longer have a support contract and Swiftpage want to charge £50 for a 30 day contract which I am not going to do to fix a registration issue (then have it resurface again), so I hope I can find a solution that can be shared with others.

 

I am running on 64bit Windows 7Pro.

 

TIA

Administrator
Posts: 4,024
Country: United_Kingdom

Re: ACT! 2013 Premium Activation Issue Installation Code Greyed out

Hi Andrew,

Registration issues should be supported without a support contract. I've sent you a PM to get you some more help.
Tuned Listener
Posts: 28
Country: UK

Re: ACT! 2013 Premium Activation Issue Installation Code Greyed out

Thanks Gary; I have replied to your PM. I am here all day Smiley Happy

Tuned Listener
Posts: 28
Country: UK

Re: ACT! 2013 Premium Activation Issue Installation Code Greyed out

I am glad to say that this problem has now been fixed, at least for the moment. It appears to be caused by the Protexis licensing service. It has taken just over a day of support time to fix it (removing all references to Protexis, reinstalling it, removing ACT, removing the registration data saved by ACT, reinstalling ACT etc). The support agents are very patient, but if I had not posted here and Gary had not intervened I would have been expected by Swiftpage to pay to get a problem with the software fixed.

So my thanks to Gary and the support personnel. If anyone else has the same problem you know what to do!

Andrew
Administrator
Posts: 4,024
Country: United_Kingdom

Re: ACT! 2013 Premium Activation Issue Installation Code Greyed out

Glad to hear the problem has been solved!

 

Apologies for not getting it fixed on the first enquiry. The technician you spoke with, who advised the problem would require a support contract, has been informed of the correct procedures when dealing with registration issues. To clarify, these are covered without an active support contract.