Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 2012 for web throws users back to login screen

New Member
Posts: 1
Country: USA

ACT 2012 for web throws users back to login screen

 

We were using ACT! 2010 for the web and had no issues until we upgraded to 2012. Now when a user looks at the detailed view of a contact the page loads briefly but then kicks back to the login screen with a message that An error has occurred on the server and has been logged. There are no errors listed in Event Viewer however.

 

Steps I have taken so far that have not resolved the issue:

  • Tried several different browsers and versions. I get the same problem on IE7, IE8, IE9, Firefox 7 and Chrome. IE was checked and rechecked and reset several times to verify it was set with the recommended security settings.
  • Normal (non-web) users can access the database with no issues.
  • Removed, ACT Premium for Web, all SQL instances, all dotNet versions and deleted the ACT folder. Then re-installed ACT Premium for Web.
  • The web server is an XP pro system whose only job is to be the ACT web server.
  • Hotfix 2 is installed.

I would appreciate any guidance, I have run out of ideas on this.

 


New Member
Posts: 2
Country: USA

Re: ACT 2012 for web throws users back to login screen

[ Edited ]

I am having the same issue...upgraded from 2010 web version to 2012 version.  Windows 2003 server.    I however am getting errors in my event log on the server:

 

1:Error occured on page: Act.Web Message: Object reference not set to an instance of an object.

 

Anybody have any idea how to fix this or what is causing it?

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT 2012 for web throws users back to login screen

[ Edited ]

Hello wtbccm & Erchonia,

Welcome to the Sage ACT! Community. In troubleshooting this issue, we have found this can be caused by a damaged web preferences file. To attempt to resolve, you can rebuild this file by renaming or deleting it. To locate the web preferences file, please see the information in the following Knowledgebase article:
http://kb.Sagesoftwareonline.com/cgi-bin/Sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=1975...

Any feedback you can provide after trying this suggestion would be greatly appreciated.

Thank you,

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 2
Country: USA

Re: ACT 2012 for web throws users back to login screen

Thank you.  That seemed to work for us.