Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! 2012 for Web on Mac OS X

Nickel Super Contributor
Posts: 843
Country: United States

ACT! 2012 for Web on Mac OS X

Has tried KB 23688 and reports error message:

Safari 3.2.1 cannot be opened because of a problem.

Check with the developer to make sure Safari 3.2.1 works with this version of Mac OS X. You may need to reinstall the application. Be sure to install any available updates for the application and Mac OS X

 

I did check for updates, and tried reinstalling the application and got the same message.

+++

Before trying KB 25741 client says:

want to confirm this will work with my system, as it says the following:

 

This Knowledgebase Answer will illustrate how to download and install "WineBottler", which is an easy to use free utility that helps you automate the installation and management of Applications like Internet Explorer 6.0 or Internet Explorer 7.0 on the Mac OSX 10.4 (Tiger®) - Mac OSX 10.6 (Snow Leopard®) Platforms. 

 

I have a Mac OSX 10.7 (Lion), and I only want to download something if it will be supported and not harmful to my system. From what I've read Internet Explorer is not recommended for my system and the downloading instructions  that I've tried searching seem complicated, so I just want to be sure I don't get myself into trouble here. 

 

Can anyone help here?

 

Rita Kogstad
RKA Associates
Stamford, CT
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT! 2012 for Web on Mac OS X