Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! 2012 HF3 - Experiencing problems with Duplicating Contact Primary or All Fields to create new contact

Copper Super Contributor
Posts: 96
Country: New_Zealand

ACT! 2012 HF3 - Experiencing problems with Duplicating Contact Primary or All Fields to create new contact

  • Selecting option to duplicate fields from existing contact to add new contact is resulting in blank record.
  • If data is entered into the blank record to create the new contact all is well until saving the record - when the warning comes up that contact is no longer in the database 
  • If the previous contact is selected rather than saving  the newly created record disappears.
  • Full Diag. action fails to remedy problem.

Any suggestions?

 

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT! 2012 HF3 - Experiencing problems with Duplicating Contact Primary or All Fields to create new contact

I was unable to reproduce this error, which could simply be that we are using different steps, but can you test in the ACT! demo database to verify the issue is specific to your database?

 

If the Demo database behaves correctly, have there been any modifications to fields recently?  Ex: renaming fields, or changing the phone format...

 

- Was this database converted from another version of ACT!?  If yes, which version(s), and there may be fields that contain more characters than the field length defined for the field. 

- Does this happen with any contact record, or is it specific to a certain record?  Randomly pick several contacts and attempt to duplicate to test.

 

The assumption is that you are accessing the database with the installed ACT! program, not the web interface, is that correct?

Greg Martin
Sage
Copper Super Contributor
Posts: 96
Country: New_Zealand

Re: ACT! 2012 HF3 - Experiencing problems with Duplicating Contact Primary or All Fields to create new contact

Hi Greg,

 

Sorry for the delay.  The problem still exists but I cannot yet pinpoint the cause.

I could create a new record for the additional contact and duplicate the record to add a new contact into same basic data but the original record wold still not create a duplicate. Tried creating a new database using the Record as the new My Contact record but problem remained in new DB. Ran diagnostics on both databases without identifying any errors.

In the end I removed the record, reran diag and was able to remove problem.

Appears to have been in the specific record and removal of preferences, application of diag, running various utilities just did not identify the "WHY"