Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 2011 SP1 Problems

Copper Contributor
Posts: 11
Country: United States

ACT 2011 SP1 Problems

I am running ACT 2011 Premium on a Windows XP w/SP3

 

I installed ACT 2011 SP1 on December 5.

 

Since installing the Act 2011 SP1 to the Desktop, I do not have the ability to attach documents/PDFs

to E-mails that I am sending out from the program.

 

The button on the tool bar for "Attach File" is grayed out.

 

I am also having problems attaching e-mails to contacts from the e-mail window. The tools to attach

the e-mails are grayed out in the shortcut  window.

 

All the necessary boxes in the preferences have been check.

 

I did not have this problem before downloading and installing the Service Pack on December 5.

 

I use Internet Mail on the Desktop to send mail from ACT. 

 

I have searched this board and can not find any post on this subject so I guess this is something new.

 

To fix this problem I have already tried deleting the Preference via the ActDiag.

 

I would prefer not to have to uninstall since this is consuming and I am on a time schedule to get a job

completed.

 

I installed the SP because it fixed another problem I was having.

 

Any help in this matter would be greatly appreciated.

 

==========

Sheila

 

Copper Contributor
Posts: 11
Country: United States

Re: ACT 2011 SP1 Problems

Ok, I figured out the problem.  It is the SP1 Update.

 

I uninstalled ACT 2011 and then reinstalled the whole program. 

 

I had access to the Attach File button no problem.  I then reinstalled the

SP1 and the button grayed out.

 

I unintalled again and then reinstalled this time I did not install the SP1 and will

not until it gets repaired.

 

What a way to spend a Sunday.

 

***************

Sheila

New Member
Posts: 1
Country: USA

Re: ACT 2011 SP1 Problems

Good Morning

I upgraded my Act 2008 (10) to the new version of Act 2011 on a brand new Dell computer with Windows 7.  The upgrade went fairly smooth.  The main problem now I cannot attach any documents to my e-mails.  My business is machinery sales and I must have the ability to attach quotes, acknowledgments, drawings and other documents into the contact e-mail and record history.  I called and talked to a technical service rep who installed the "Go to Assist" and took over my computer but could not fix the problem.  He said it is a "known issue" but he could not fix the problem.  He said that it is an issue that effects Act 2011 and hopefully they would have a fix soon as there are a lot of people with the same problem.

 

I am using my old Act 2008 on the old computer and am daily creating a huge mess.

 

Is the fix coming?

 

Larry

db
Copper Contributor
Posts: 43
Country: Belgium

Re: ACT 2011 SP1 Problems

I had  same problem ; the attach file is grayed. But when i have seen my preference (tools > preference>admin), i have see that the option was unchecked. But I have never unchecked this option. (allow file to be attached...)

So, you can just see that in first....

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT 2011 SP1 Problems

This is a reported issue when applying the SP1 update to Sage ACT! 2011. We are in the process of developing a hot fix to resolve this. This issue is that ACT! add-in for Outlook integration is being disabled after the update is applied. This seems to happen only on 32-bit machines due to a particular key in the Windows registry. You should be able to workaround this issue by renaming that key:

- Close ACT! and Outlook

- Click your Windows Start button, and on the Start menu either click Run (Windows XP) or go to the Search box (Vista, Windows 7). Type in regedit.

- Backup your registry by going to File, then Export.

- After you have made the backup, drill down to the following registry key: HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node

- Right-click on the WOW6432Node key and select Rename. Add the word OLD to end of the name.

- Drill down the following registry key: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins\ACTOutlookAddIn.Connect

- When you highlight the ACTOutlookAddIn.Connect key, go to the right-hand screen and double-click the LoadBehavior item.

- In the Edit screen, change the Value data to 3. Click OK. Close the registry.

- Reopen Outlook and ACT! and see if the integration has returned.

 

Note that we suspect this key is placed in the registry by other software installations to indicate the machine is a 64-bit machine. ACT! uses this key to determine if the machine's system is 32-bit or 64-bit, so the presence of this key leads ACT! to believe it is 64-bit. Since ACT! does not support the 64-bit version of Outlook, the add-in is disabled.

 

We would greatly appreciate anyone who uses this workaround to post their results, along with information regarin their version of Windows, whether it is 64-bit or 32-bit, and the version of Outlook they use. We will provide an update in this forum when more information on the pending hot fix becomes available.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT 2011 SP1 Problems