Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! 2011 Premium WEB is exiting after logging in

Vad
Copper Contributor
Posts: 67
Country: Russia

ACT! 2011 Premium WEB is exiting after logging in

Hi All,

 

I have ACT! 2011 Premium for WEB (13.1.111.0) installed on the single Windows 2008 Server R2 Standart (ASP .NET 2.0).

 

I'm trying to open web interface. ACT! exiting when I try to open contact details.

 

I'm thinking to that problem with my layout. But I don't know how to change it.

ACT! (win32 application) works fine with the same environment.

 

Now, I have 2 questions:

1. How to solve this problem?

2. How to change contact layout for Web interface. I try to use the standart tool (change layout button). It's not a solution, because I still see the last layout in web interface.

 

Regards,

Vad

Regards,
Vad
Silver Contributor
Posts: 1,813
Country: USA

Re: ACT! 2011 Premium WEB is exiting after logging in

Hi Vad, the layout is only changed vie the desktop product with is going to be on  the server or another workstation with the aCT program on it. You can't change the layout via ACT for Web.

 

Try the demo database and see If you can open that. 

 

If you want to try ACT for Web on another Server, please send me a private message and I'll lsend you a loging to our ACT for Web server just to check things. 

 

Test Drive Act! and Quickbooks over Citrix http://GoTryAct.com

Jon Klubnik| ActTrainer.com
(866)710 4228

ACT! Certified Consultant / ACT! Premier Trainer / ACT! Hosting Provider

Vad
Copper Contributor
Posts: 67
Country: Russia

Re: ACT! 2011 Premium WEB is exiting after logging in

Jon,

 

Thank you for the reply.

 

But the problem is I change layout via ACT!, then I reopen web interface via Internet Explorer and  I still see last layout in the web interface.

 

May be it happened because layout was created in ACT! 6, then I converted it into ACT! 2005, 2007, 2009 and now, I convetred it into ACt! Premium 2011.

 

Ay ideas?

 

 

Regards,
Vad
Silver Contributor
Posts: 1,813
Country: USA

Re: ACT! 2011 Premium WEB is exiting after logging in

Possibly, it's hard so know without looking at it. but to test your theory, try another layout and then try the ACT demo database.

Test Drive Act! and Quickbooks over Citrix http://GoTryAct.com

Jon Klubnik| ActTrainer.com
(866)710 4228

ACT! Certified Consultant / ACT! Premier Trainer / ACT! Hosting Provider

Platinum Elite Contributor
Posts: 14,388
Country: Australia

Re: ACT! 2011 Premium WEB is exiting after logging in

Are you maybe not looking at the same Layout? There's a pull-down near the top to select the Layout
Platinum Elite Contributor
Posts: 14,388
Country: Australia

Re: ACT! 2011 Premium WEB is exiting after logging in

If it's exiting, how can you tell which Layout?
What version of IE? IE9 won't work

You might try this demo http://afwdemo.act.com/apfw/
Vad
Copper Contributor
Posts: 67
Country: Russia

Re: ACT! 2011 Premium WEB is exiting after logging in

Mike,

 

I try to use Firefox 4.01 and IE 9.0. It was unexpected news about IE 9.0 and ACT! I'll try to check this point with more attention.

 

I use the standart laout Basic layout 1024x768 with 3 user tabs and a lot of user fields. May be I just need to recreate this layout.

 

Tell me the followinf thing: do I need to restart IIS services when I change the ACT! layout?

 

 

Regards,
Vad