Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 2011 Premium Backup Scheduler

New Member
Posts: 8
Country: USA

ACT 2011 Premium Backup Scheduler

When trying to use the backup scheduler, I set everything up, date time, file location, backup location, but it never backs it up as scheduled. I have it set for 2am, M-F. I did get the error message stating: Either there is no default mail client or the current mail client cannot fulfill the messaging request. Please run Microsoft Outlook...” Could this be affecting the backup? I do not use Outlook at all, only Gmail, so I never set it up in ACT.

 

I am running ACT 2011, Premium

Microsoft Office is 64-bit, which I know is not compatible for Outlook but as I said, I do not use it.

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT 2011 Premium Backup Scheduler

Where and when did you get the error?

Are you running it on the machine with the database and saving the backup to a local folder on same machine?
New Member
Posts: 8
Country: USA

Re: ACT 2011 Premium Backup Scheduler

Hi.

 

There error pops up after I am finished setting up the backup in ACT scheduler.

I am saving it on an external hard drive.

 

-Natalie

Nickel Contributor
Posts: 410
Country: Canada

Re: ACT 2011 Premium Backup Scheduler

Can you confirm that ACT Scheduler is running as a service?

And if so, can you copy the Log into your next reply to help us get some insights as to what could be interfering with it?

The Oultook message seems unrelated, because ACT Scheduler is an independant service unrelated to Outlook integration of any kind.

What happens when you try to run a manual backup?

 

Kq\

 

Ken Quigley, BA, MCSE, ACC, APT
Toronto, Ontario
www.keystroke.ca
New Member
Posts: 8
Country: USA

Re: ACT 2011 Premium Backup Scheduler

Hi.

 

How do I tell if ACT is running as a service? And the manual backup works fine.

 

Here is the error message: Either there is no default mail client or the current mail client cannot fulfil he messaging request. Please run Microsoft Outlook and set it as the default mail client.


I am not sure what Outlook has to do with the scheduler, but it will not backup to the det date/time.