Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! 2011 Licensing Issue

New Member
Posts: 18
Country: USA

ACT! 2011 Licensing Issue

We have around 15 licenses used from a 20 pack.  Every now and again a someone gets the message that their trial has run out and to call the 1800 number to register the product.  The license has already been registered; all of them have been.

 

I talked to an ACT Tech when I was having major issues with this on my computer. 

 

FIRST TRY:

1. Run

2. Services

3. Protexis - Stop, restart

 

If ACT still doesn't open, NEXT:

1. C: Program Data

2. Delete: KGYGAAvl & OF364CF883

 

If the first step doesn't work, I try the next and that usually solves the problem, HOWEVER, on this particular computer the two file names in the 2nd step are not there.  I made sure all hidden files have been unhidden. 

 

Computer was restarted, but still getting the license/registration window message.

 

I don't know where to go from here Smiley Sad

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT! 2011 Licensing Issue

When you have to register, close ACT!
Then right-click on the ACT! icon and "Run as Administrator"
Then register, close ACT! again and open normally

I usually find this way works better
New Member
Posts: 18
Country: USA

Re: ACT! 2011 Licensing Issue

I tried what you suggested but it won't let me register again.  

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT! 2011 Licensing Issue

Hello TRC2106,

If you will send me your serial number through a Private Note I will check the registration limit and reset if necessary.

Greg Martin
Sage
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT! 2011 Licensing Issue

I've checked the registration limit on the serial number and it has not been reached (I've increased it just to be sure).  Here is an article with additional instructions for correcting the registration issue:  KB Article 14245

 

Within the article are files other than the 2 (kyg* and system file) you listed previously, that also need to be removed.

Greg Martin
Sage
New Member
Posts: 18
Country: USA

Re: ACT! 2011 Licensing Issue

Thank you Greg, I will read the article.  The two files that are supposed to be deleted are not there.  I made sure to unhide and hidden files and when this issue has come up on my computer the two files have always been there, but not on this specific PC.  I thought that strange.

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT! 2011 Licensing Issue

Message from TRC2106:
The two files that I'm supposed to delete are not there, as I mentioned in a previous email. I followed all the instructions in the article that you suggested. I backed up the registry and checked user account. I attached a screen shot of Ralph's ProgramData (he is using Windows 7), but unlike I find on my computer every time this happens, these two files are not there. I tried to stop/start the protexis but still not working
Greg Martin
Sage
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT! 2011 Licensing Issue

The 2 particular files (kgy* and .sys*) files are not present due to the registration process not completing.  They will only be created once the registration has occured.   The issue appears to be other registration files that remain.

 

You mention following the steps in the article... can you verify that the 'Registrationdata.xml' file was removed?

 

What is the message received when attempting to register?

 

 

 

Greg Martin
Sage
New Member
Posts: 18
Country: USA

Re: ACT! 2011 Licensing Issue

Greg, 

How do I verify that the file was removed?  We did a search in the C drive and nothing was found with that file name.  Is that what you meant?  Regarding the two files that aren't there...there is another computer that has ACT installed on it where ACT is working fine but also doesn't have the files in ProgramData.  Weird.

Below is the message we get after trying to register.  Not sure if I mentioned this, but we completely uninstalled ACT and reinstalled with all updates and hotfixes.  Still after all this having the same problem Smiley Sad.

We notified our IT support thinking perhaps it has something to do with a viper program on the computer, which months ago was deleting files after a midnight scan.  ACT has been working fine since then until this started last Monday.  IT is supposed to take a look at this on Monday.

ACT Registration Not Working-Ralph

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT! 2011 Licensing Issue

Two items:
1. Is the Windows user an Admin? If not, sign in with an admin username and attempt to register.

2. I believe you are using Vista/Win7, try the 'Run as administrator' option. Right click on ACT! icon > select 'Run as administrator' > register.
Greg Martin
Sage