Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 2010

Accepted Solution Solved
JW
Copper Contributor
Posts: 78
Country: USA
Accepted Solution

ACT 2010

Is there a beta (not web) copy of 2010 that we can load and play with? I am concerned about the new ability to customize Opportunities and a couple of the other new features.  Want to check it out before we decided whether to go with it or not.

Accepted Solutions
Solution
Accepted by topic author JW
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT 2010

ACT! 2010 can use either SQL 2005 or SQL 2008. However, if you decide to use the database with SQL 2008, then you will not be able to revert back to using it with SQL 2005.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

View solution in original post


All Replies
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT 2010

To request to be a Beta tester for ACT! 2010, you will need to go to Community Home tab, then click "North American Beta Participation" under the "Request Access" section on the right side of the page.  This will generate an email message in which you can request to be a Beta tester and have access to the ACT! 2010 Beta board on this Community.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Nickel Contributor
Posts: 249
Country: United_Kingdom

Re: ACT 2010

Is there any reason why the new version of ACT! is still using SQL 2005 as looking through the specs if an XP machine has SP3 on it you will still need to use the Windows Installer CleanUp Utility to remove MSXML 6 service pack 2 before installing ACT!

 

Thanks

Solution
Accepted by topic author JW
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT 2010

ACT! 2010 can use either SQL 2005 or SQL 2008. However, if you decide to use the database with SQL 2008, then you will not be able to revert back to using it with SQL 2005.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Nickel Contributor
Posts: 249
Country: United_Kingdom

Re: ACT 2010

I am talking about the version of SQL that comes with the installation disks, according to the specification the version is SQL 2005 SP3.

Nickel Elite Contributor
Posts: 567
Country: USA

Re: ACT 2010

ACT! 2010 will ship with SQL Express 2005 with Service Pack 3.  There is a specific sequence of events that may cause the need to utilize the Windows Installer cleanup utility prior to installation on XP Workstation.  This is a Microsoft issue in which we have a workaround for via our knowledge base.

 

SQL Express 2008 was not adopted in this release as the main product SQL back end due to the extreme overhead it requires including .NET 3.5 SP1 and Windows Installer Service 4.5 as well as several reboots.

 

Hope this is the information you are looking for.

 

thanks

Matthew McFadden