Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! 2010 version with SQL Server 2005/2008 Standard database engine

Highlighted
Copper Contributor
Posts: 27
Country: Malaysia

Re: ACT! 2010 version with SQL Server 2005/2008 Standard database engine

when you first have your clients with SQL Express 2005, did you try any synchronization with the server database or you just open the server database directly from the client?

 

after upgrading to SQL 2008 clients, did you try to sync as well?

Highlighted
Tuned Listener
Posts: 14
Country: India

Re: ACT! 2010 version with SQL Server 2005/2008 Standard database engine

Hi All,

 

 I have one plug-in which is used to create new entity in ACT 2010 .This create new entity (new table in act database).This works fine with Sql server 2005 .But same plug-in when used for ACT2010 with sql server2008,it do not work.It do not create new entity and hence there is no new table found in SQL sevrer 2008 database.

IS this an version issue.If there is any solution to this so that my plug-in can work with sql serevr2010.

 

Any help is appreciated.

 

Thanks In advance.

 

Highlighted
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT! 2010 version with SQL Server 2005/2008 Standard database engine

Hello,

It may be that the plugin is not compatible with SQL 2008. I would recommend that you contact the company that designed the plugin for more information.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Highlighted
New Member
Posts: 1
Country: United States

Re: ACT! 2010 version with SQL Server 2005/2008 Standard database engine

I have 2010 and windows 8.  I would like to download the sql 2008 from somewhere and then load ACT 2010.  can I download 2011 ( I have a 5 user license for 2010) and only install the instance of sql 2008 then finish loading 2010?