Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 2010 remote sync not completing

New Member
Posts: 3
Country: USA

ACT 2010 remote sync not completing

We have about 15 remote users.  A few, but not all, are having an issue with their sync not completing, or they see it as complete on their screens,  but the server does NOT show the changes.  Sometimes, if they sync again, the changes will show in the server.  It's very puzzling because it  is not all the users, just some.  any advice?

 

thanks.

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT 2010 remote sync not completing

What exact build of ACT! - from help | about?
Check server, sync service and workstations to make sure all are the same.

What error do you get when it fails?
Have you checked the sync log for errors?
New Member
Posts: 3
Country: USA

Re: ACT 2010 remote sync not completing

our version is ACT Premiim 2010  version 12.1.181.0 hot fix 5

 

should be that everyone is the same...we've only had the one version and when we did the hot fix, everyone synced to get it.   We don't get an error when it fails.  We just notice that info hasn't come to the server from the remote user.

We have begun checking the sync log but were hoping for more options to fix it.

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT 2010 remote sync not completing

To know how to fix it, you must know how it's failing...

To view the sync logs, see this ACT! Knowledge Base article -

http://kb.sagesoftwareonline.com/app/answers/detail/a_id/14154