Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 2010 and Outlook 2010

Copper Contributor
Posts: 15
Country: United States

ACT 2010 and Outlook 2010

I've read lots of ACT 2010 and Outlook 2010 not linking together.  Well our system is working TOO good.  For some reason all email send out of Outlook to contacts in ACT are now recording the email in History for that contact.  How do I turn this feature off?

Platinum Elite Contributor
Posts: 14,388
Country: Australia

Re: ACT 2010 and Outlook 2010

ACT! 2010 works fine with Outlook 2010 (as long as outlook installed in 32bit mode)

The preferences for the history are in ACT! - Tools | Preferences | Email
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT 2010 and Outlook 2010

Actually ACT! 2010 and Outlook 2010 will only work together in that history can be recorded, and this would have required a process with the preferences file (see KB Article 26713). You will not be able to control the history options from within ACT!, only on a per-message basis through Outlook under the add-ins tab of the new message screen. ACT! 2010 will not integrate at all with Excel 2010 or Word 2010.

 

There is a third-party add-on that will enable full ACT! 2010 and Office 2010 compatibility. You can try out or purchase the add-on here:

http://www.designr1.com/shop/act-word-2010/

 

 

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Copper Contributor
Posts: 15
Country: United States

Re: ACT 2010 and Outlook 2010

Hi Mike -

 

When I go to Tools - Preferences - Email ---- Outlook is not listed as an option.  Only have Outlook Express and Internet Email.

 

It was suggested that I change the <HISTORYOPTION> in the Preferences to <HISTORYOPTION><![CDATA[None]]></HISTORYOPTION>

 

I did this and it still didn't stop the recording of emails in History.

 

Any other ideas?

 

Thank you!

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT 2010 and Outlook 2010

[ Edited ]

Hello bquinsey,
Since ACT! 2010 does not support Office 2010, you will not see Outlook as an email option nor will you be able to control email preferences within ACT! or by manually editing the preferences file. If you would like to have history stop recording, then the easiest way is to remove the ACT! address book:
- In Outlook, go to File then click Account Settings on the right
- In the settings box, click the Address Books tab
- Choose the ACT! address book and click Delete
- Close and reopen Outlook

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Copper Contributor
Posts: 15
Country: United States

Re: ACT 2010 and Outlook 2010

Great solution.  Appears to work. Thank you.

Platinum Elite Contributor
Posts: 14,388
Country: Australia

Re: ACT 2010 and Outlook 2010

Yup, sorry about my post earlier.

Was late as night and I misread that you were still on ACT! 2010