Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 2009 Premium license / registration problem

New Member
Posts: 2
Country: United States

ACT 2009 Premium license / registration problem

[ Edited ]

Good day,

 

We have ACT 2009 Premium and many remote users who use ACT on their laptops. They enter their data and then connect to our VPN and sync the data.
One user has been experiencing a strange issue with registration.
Whenever he starts ACT it asks him to register the serial number. Doing it while he is online is fine and it works whenever he has an internet connection (e.g. at home, work etc) but he shouldn't have to keep registering every time he starts ACT (keeping in mind that if he is online and has registered and he stays online but closes ACT and opens it again then it works fine but if he goes offline or restarts his machine he is asked to register every single time he starts ACT).

We have uninstalled and reinstalled ACT. We have done the phone registration and he gives the installation code and they give him an activation code but everytime he goes offline it still comes back up to register and the installation code changes everytime so it's not like he can use that activation code again that he got over the phone.

 

He has called and spoken with ACT support and they said what is happening is that since he is using a dock with his laptop that ACT creates an ID everytime he docks and after a certain number of times no more ID's can be created so she had to manually delete records of those ID's and then gave him an executable to run whenever it happens again that will remove those ID's. (They mentioned that it would happen after ever 12-15 or so docks)
The file she gave him was called "LicensingService.exe" and it's a 4.14 MB file.
He was fine for a while but it started happening again and so he tried running that executable but it didn't fix it. He was thinking that he would need the support person to delete the files she had deleted before but he doesn't remember what exactly she deleted and where they were stored.
He has also tried deleting his dock profile (under "Hardware Profiles" in System Porperties).
He has administrator rights on the laptop.


We are out of our phone support coverage and are at a loss as to what to do. If he is on a plane coming home he needs to be able to enter his data into ACT but cannot as ACT will not open until he registers.

Can anyone please shed some light on this or can give some experience on anything that might help?

 

Oh and here are the specifications on his setup:
He is using a
Dell Latitude E6500
Dell E-Port replicator docking station (none of the other sales guys use this dock)
Windows XP SP3
ACT 2009 Premium

 

Thanks to anyone that can help!

Max

Message Edited by MaxS on 10-20-2009 08:19 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT 2009 Premium license / registration problem

Hello Max,

The issue you are describing has been identified as a reported issue with the registration services that ACT! employs. A workaround that has been successful with a number of users is to have the user open ACT! before he docks his laptop.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 1
Country: USA

Re: ACT 2009 Premium license / registration problem

I am having basically the same problem but with any user that uses a laptop.  We have 40 licenses, most of them are used by people with laptops.  Any time they logon to the network via wireless or VPN it tells them they have to register.  Then when they come back to the office and connect via ethernet they have to register again.  And each time they register it is logged with Sage as an installation and eventually they don't allow any more registations and I have to call and have them reset the counter so we can start all over again.  It seems to be any time the IP address of the laptop changes.  Any Help? 
New Member
Posts: 1
Country: USA

Re: ACT 2009 Premium license / registration problem

Any news on this issue?  I would like to know if it has been resolved as we are using 2011 and facing the same problem.  Sales Force of 12 users that require multiple authorizations per week.  Deleting files, restarting services and reauthorizing is taking too much time every week.  I would not consider updating to the latest edition if this has not been resolved.