Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 2009 Premium Web Edition

New Member
Posts: 10
Country: United States

ACT 2009 Premium Web Edition

I keep getting script errors on the page, I have set this up on a Windows 2003 standard Server, it is the only thing running, I had Web 2007 edition, without any errors or problems on this setup, wiped it completetly clean for the 2009 install, some genius marketing guys wanted the new version.  I have 41 users, seems to be a javascript error, when you change the contact list view in any way it clears the page, sort the notes it clears the page.

Here is the Error.

Webpage Script Errors

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; InfoPath.1; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648)
Timestamp: Wed, 29 Oct 2008 18:11:55 UTC


Message: 'igtbl_StateChange.base.init' is null or not an object
Line: 8666
Char: 2
Code: 0
URI: http://actwebserver/APFW/javascript/WebGrid3/ig_WebGrid_dom.js
and


Message: Object doesn't support this property or method
Line: 464
Char: 1
Code: 0
URI: http://actwebserver/APFW/Contacts/ContactListView.aspx

Nickel Contributor
Posts: 410
Country: Canada

Re: ACT 2009 Premium Web Edition

Which version of Internet Explorer are you using?

If you're using IE8 Beta, like your error message below indicates, it is buggy with APFW.

In fact, it's quite buggy period, but my experience with IE8 and APFW was I couldn't even do a lookup with it reporting a similar script error everytime I typed a letter in the search window.

 

Kq\

 

Ken Quigley, BA, MCSE, ACC, APT
Toronto, Ontario
www.keystroke.ca
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT 2009 Premium Web Edition

I haven't seen this, but I heard that Graeme Leo from Xact Software (www.xactsoftware.co.nz) has found a solution to java script errors in APFW. Maybe give them a try
New Member
Posts: 10
Country: United States

Re: ACT 2009 Premium Web Edition

This occurs in IE 7 and IE 6. I would seem to think everyone would be having a similiar problem.

 

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT 2009 Premium Web Edition

Have you tried the 11.01 update for ACT! Prem for Web? Not sure about this issue, but it does fix some Contact List View issues

 

You can download the current patches from http://www.act.com/support/updates/index.cfm? 

New Member
Posts: 10
Country: United States

Re: ACT 2009 Premium Web Edition

This issue occured after I installed the update, the update solved another problem of having users logged out after two to three minutes of inactivity.  This has been not friendly at all, ACT keeps telling me it is a Microsoft problem, but it can not be a microsoft problem. Everything was running great on 2007.

 

Thank You