Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 2009 Email attachment not working

Tuned Listener
Posts: 5
Country: United Kingdom

ACT 2009 Email attachment not working

Can anyone offer assistance?

 

Emails are not attaching on ACT! by Sage Premium 2009 (11.0) Version 11.1.183.

 

I have set up the email set up  to attach email messages  to history and which was working but now it doesn't, Works with the ACT email editor but not straght from outlook !

When I manually try quick attach or from the Act Add in it stil does not work 

 

Any help greatly appreciated

 

Al

Copper Elite Contributor
Posts: 126
Country: USA

Re: ACT 2009 Email attachment not working

Try to remove and re-add your address back inside of  the Outlook program. Seems to fix things most of the time.
Scott Lahn
Sage ACT! Customer Support
Tuned Listener
Posts: 5
Country: United Kingdom

Re: ACT 2009 Email attachment not working

Hi Actangel

 

Thanks for that. Do you mean  delete and re-add my personal contact details in outlook (2007) or my ACT address book ?. Either way it doesnt seem to work

 

I cant understand as it was working perfectly a week ago. Doesn't attach letter records to my history either.

 

Any help appreciated as this is a critical aspect.

 

Al

 

 

Copper Elite Contributor
Posts: 126
Country: USA

Re: ACT 2009 Email attachment not working

open Outlook

Tools > Email Accounts (2003) / Account Management (2007)

Add/Manage Address Books

 

there should be an option to create or edit your address books for ACT. Remove the act database from the list of address books, then add ti back

youll be prompted to restart outlook.

 

this should resolve it

Scott Lahn
Sage ACT! Customer Support