Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! 2009 (11.1) Protexis Error

New Member
Posts: 2
Country: Switzerland

ACT! 2009 (11.1) Protexis Error

Hello together

 

In our company we have around 30 ACT! users. But since we have a new Proxy Server we can’t install new clients with this software. As I can’t imagine a reason I decided to write a new post.

 

When I start ACT! After the installation, it says that it needs the “Proxy Login Information”. When I type it in and accept the box, the windows appears again (yes tried several times the login information are correct). If I press cancel, the Protexis error appears.

 

We really don’t know what to do. Even with the old proxy (also tested without the proxy) it didn’t work.

 

We are licensed for 30 users. We have around 26 active users, so this shouldn’t be the problem. I hope there is a workaround out there. We tried nearly everything during the last few weeks.

 

If we have a new installation and I delete the si.txt file in the program dir, we can use the program for 30 days without problems. Also nobody of us has problems with ACT!, where it is already installed. So I think the problem is caused by the activation.

 

I hope you understand my problem and we can fix it together soon.

 

Regards

Copper Elite Contributor
Posts: 405
Country: United States

Re: ACT! 2009 (11.1) Protexis Error

If you cant register the software via the Internet, you should be able to call  877-386-8083 and get an activation code that way.
Geoffrey B. Boulden
Twelve/Three Marketing, Inc.
Buffalo, NY
ACT!
SageCRM
GoldMine
SQL Certifications
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT! 2009 (11.1) Protexis Error

Hello Kessler,

Welcome to the ACT! Online Community. In regards to the registration issue, configure your proxy server to unblock Port 443 and allow access to license.ntitles.net. Also, make sure you have updated ACT! 2009 on all machines to the latest build 11.1.183 Hot Fix 4.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 2
Country: Switzerland

Re: ACT! 2009 (11.1) Protexis Error

Hello Mr. Hollister,

 

I can confirm that our proxy is correct configured. Port 443 is unblocked and we have also access to the page https://license.ntitles.net. We can't imagine where the problem could be.

 

Here a short summary of our versions:

Server: Version 11.1.183.0, Hotfix 1

Client: The same

 

Now is it ok if we update only a test machine with the newest hotfixes or has the server to be at the same hotfix level?

 

But in my opinion I don't think that the problem is the hotfix level, because it allready gone well with several clients. But I really don't understand why the proxy popup comes up all the time. If I start the application on the client (new client only act installed) act asks for the Proxy Logon (Username and Pass) I type it in and Act says its wrong. But I know that it's correct and tried allready several other accounts where I also now that they are correct. So i type it in again for about two or three times and then, act says "activation failes", and the protexis popup appears.

 

But why do I exactly need a Internetconnection? Always on first time I start act it tries to go in the internet despite the fact that we use a Act server who should have the license.

 

What else could be wrong cnfigured?

 

regards
Kessler