Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! 2008/Premium Scheduler is deem

Tuned Listener
Posts: 55
Country: Malaysia

ACT! 2008/Premium Scheduler is deem

In what circustances the ACT! scheduler is deem (grey color). Same thing happen when i create a new company. Pls advise. TQ
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT! 2008/Premium Scheduler is deem

When is the ACT! scheduler grey?

 

What is grey when you create a new company?

Tuned Listener
Posts: 55
Country: Malaysia

Re: ACT! 2008/Premium Scheduler is deem

When log as Chris Huffman into ACT!Demo10, it's already deem (can't access). Try to create a new company, log in as administrator, samething happen. Appreciate your help.
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT! 2008/Premium Scheduler is deem

What is dim - that you can't access?

 

You mean create a new database or new company?

 

Where are you looking at the Scheduler?

Tuned Listener
Posts: 55
Country: Malaysia

Re: ACT! 2008/Premium Scheduler is deem

Access under Tool/ACT! Scheduler. Dim - can't access, more look like right issue but i log in as Chris Huffman. Try create a new Company, samething happen.
Loyal Listener
Posts: 42
Country: United_Kingdom

Re: ACT! 2008/Premium Scheduler is deem

The Scheduler command will be disabled if the scheduler service has not been started.

Go to Services in Control panel and manually start the service, Act Scheduler, make sure it is set to Automatic.
TIA

Paul M Tate
Tuned Listener
Posts: 55
Country: Malaysia

Re: ACT! 2008/Premium Scheduler is deem

Further check on the Services in Control Panel is already set to automatic. FYI, is on Vista machine. Log in as administtrator.
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT! 2008/Premium Scheduler is deem

Try turning off UAC in Vista to start the scheduler. With UAC on, you're not a real admin.

 

To see how to do this, read this ACT! Knowledge Base article - http://tinyurl.com/4zsnor