Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 2006 Premium not working with Terminal Services

New Member
Posts: 1
Country: United States

ACT 2006 Premium not working with Terminal Services

Hello,

 

We currently have 12 external sales people that each have their own remote database.  This is getting too difficult to manage and we wanted to go the Terminal Services route with VPN.  We create a new virtual server (Windows Server 2003) and installed ACT 2006 Premium on it.  The install pretty much forced us to install SQL Server from CD2 before we could install the ACT client from CD1.

 

We connected internally using RDP and opened ACT.  It works fine for the first user, but then when a second tries to open it we just get the splash screen and it doesn't go any farther (not even the ability to select a database).  We checked the knowledge base and it talks about the ACTRunner.EXE being the problem, but that is not the case for us.  The other article we found said that multiple ACT instances are supposed to share the same process and if it's not then to get the latest version.  We've installed hotfix 4, but I don't know if there is something more recent or where to get it.

 

Can anyone give me some guidance on how I can get ACT 2006 to work in a terminal services enviroment (no Citrix).  The white papers explicitly state that it WILL work.

 

Thank you for any help you can give.

 

Thanks,

 

Matt

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT 2006 Premium not working with Terminal Services