Community
Showing results for 
Search instead for 
Do you mean 
Reply

A problem that's killing me!

Accepted Solution Solved
Copper Contributor
Posts: 5
Country: United States
Accepted Solution

A problem that's killing me!

Here's my specs...

 

1) ACT! by Sage Premium 2008 (10.0) (ST Edition) Version 10.0.3.182, Hotfix 1

 

2) Vista Ultimate

 

3) MS Outlook 2007 SP1

 

*I'm using act and outlook on my laptop in my home office.  I have no server and I backup my stuff to external drives.

 

 

I'm out of sticks and I'm out of carrots!!!   I've tried everything from the support page (which there is very little) for Outlook 2007.

 

PROBLEM:   I CANNOT GET ACT  HISTORY TO RECORD EMAILS SENT FROM OUTLOOK.

 

Things I have tried:

 

  1. Telling Outlook to record history: Outlook>Tools>Options>ACT!>History Options>OPT:Record History>OPTSmiley Very Happyate,time,Subject,Message,text
  2. Making sure Act is set up with Outlook: 1) ACT>Tools>Prefrences>E-mail>Send email to contacts using>OPT:Microsoft Outlook   2)Email setup>OPT:Microsoft Outlook>OPT:Use the Outlook Email Program>OPT: Always use my Outlook Profile when sending email messages.
  3. Updated ACT and Outlook to latest version
  4. Checked the forum and ACT support. 

 I'm suprised I'm the only one with this problem.

 

Thanks for any help...

 

Nick

 

 

 

 

 

 

 

 


Accepted Solutions
Solution
Accepted by topic author cuejodoggy21
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 5
Country: United States

Re: A problem that's killing me!

[ Edited ]

FIX FIX FIX!!!!

 

Ladies and Gentlemen - I am please to announce the solution!!!

 

Ok so obviously the add-in was working seeing it was loading items in the history queue. Well I reformatted my harddrive (since I was due a clean install - plus unfortunately I'm on Vista). At anyrate - I remember I was storing my .pad file in another location other than the default (C:\Users\Operator\Documents\ACT\ACT for Windows 10\Databases).   Well this was the only change differing from my original installation that I made when reinstalling ACT ... and VIOLA!!!  History recorded.

 

Let it be know abroad!  Near and Far!!! If you want email from outlook to record in ACT history - be sure your database file is in the default location.  Don't try anything fancy or else ACT! - DOES NOT COMPUTE!!!

 

(oh and one more thing - when restoring your database file after reformatting your computer - you must update ACT before trying the restore bc the restore file is on the newer version and the act you just installed is the older.)

 

 

So a big THANKYOU!! one and all.  None of your solutions worked directly - however you helped me narrow down the problem to a very simple and logical solution. :-)

 

Many Thanks,

 

Nick

Message Edited by cuejodoggy21 on 11-08-2008 11:00 AM
Message Edited by cuejodoggy21 on 11-08-2008 11:02 AM

View solution in original post


All Replies
Copper Contributor
Posts: 25
Country: United States

Re: A problem that's killing me!

Hi Nick,

 

When you create a new email, does the Act toolbar appear (just above the message body)?  If so, is it set to record the email?

 

Have you setup an address book in Act that Outlook would know about?

 

thanks,

Copper Contributor
Posts: 5
Country: United States

Re: A problem that's killing me!

Joe,

 

Thanks for the prompt response!

 

Yes to both quesitons.

 

1) In Outlook - when I create a new message there is an "add in" tab and when I click on it it gives me the option to record history.  The default is always set to "record history" and history never records in act.

 

2)  When you say "set up an address book in Act that Outlook would know about"  I'm assuming you mean when you go to "accounts" in Outlook and look under the "Address books" tab there is an "ACT! Address book - mapi" which when you view it's properties is pointed at the act database .pad file.

 

Does this make sense?

 

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: A problem that's killing me!

Are you looking for the history straight away? It can take a while to appear (it's done in the background) and you'll need to refresh the screen (under the view menu).

 

Does history appear if you send from ACT! using the email icon on the left-hand bar?

Copper Contributor
Posts: 5
Country: United States

Re: A problem that's killing me!

Mike - I launched an email from the left-hand bar. Gave it some time - Still no history.  I repeated... restarted my computer tried it again.. still no history.

 

Apparently ALOT of peolple have had this problem in the past with previous versions and there were fixes.  Not sure why I'm having this problem.  Very frustrating.

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: A problem that's killing me!

Copper Contributor
Posts: 172
Country: USA

Re: A problem that's killing me!

Act doesnt come up under my Outlook - tools ... how do I do that
Copper Contributor
Posts: 172
Country: USA

Re: A problem that's killing me!

I dont get the add in tab -- when in outlook - I have setup my address book in Act and closed and restarted Outlook - what else do I have to do??
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: A problem that's killing me!

newatatc:

Here a some things to look at...

 

1) Is the Act.Outlook.Service running?

Open your Windows Task Manager (ctrl+alt+delete), look under the Processes tab and see if Act.Outlook.Service.exe is running.  If it is not then, in Windows Explorer, browse to C:\Program Files\ACT\Act for Windows.  Look for Act.Outlook.Service.exe and double-click it.  Then check the Task Manager again to make sure it is running.

 

2) Is the ACT Add-in enabled?

In Outlook, go to Help/Privacy Options, then click Add-Ins on the left.  Locate the ACT Outlook Add-In....is it active, inactive or disabled?  At the bottom of the add-ins screen, in the Manage: dropdown, choose COM Add-ins and click Go.  If ACT is unchecked, then recheck it.  Open the Privacy Options again, change the Manage: dropdown to Exchange Client Extensions and again make sure ACT! is checked (if present).

 

3) Is the History Queue folder full? (do this after completing the first 2 items)

In Windows Explorer, browse to C:\Documents and Settings\(your username)\Application Data\ACT\Act for Windows 10 and open the History Queue folder.  If you see a lot of items in there, delete them.  These are "stuck" email attachments that may be preventing messages from being attached.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Copper Contributor
Posts: 5
Country: United States

Re: A problem that's killing me!

ghollister - I tried all of your solutions exactly to the "T" and nothing worked..... HOWEVER!

 

I did notice that the test email that I sent appeared in the "History Queue" folder.  So apparently it's getting recorded... just not on the ACT history tab... 

 

Any thoughts?

 

Thanks