Community
Showing results for 
Search instead for 
Do you mean 
Reply

2012 act! premium not copying email messages to notes or history (using Outlook as email client)

Accepted Solution Solved
New Member
Posts: 6
Country: USA
Accepted Solution

2012 act! premium not copying email messages to notes or history (using Outlook as email client)

We recently installed Act! 2012 premium and have been unable to get our emails through act to copy over to the contact notes or show up in the history.

 

We ran the act email configuration wizard and have outlook selected through there and when you click on the email button you can send the email, but it doesn't copy over the record to the notes section.

 

 I'm pretty sure we selected the correct settings in the email setup wizard so is there any other setting we need to adjust? Thanks! 


Accepted Solutions
Solution
Accepted by topic author crkendall
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: 2012 act! premium not copying email messages to notes or history (using Outlook as email client)

Hello Crkendall,

Welcome to the Sage ACT! Online Community!

 

The most likely culprit is that the ACT! Adress Book has not been added to Outlook.  This can be verified by a lack of ACT! icons available in Outlook.  Here is an article which addresses this situation: KB Article 23022

Greg Martin
Sage

View solution in original post


All Replies
Solution
Accepted by topic author crkendall
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: 2012 act! premium not copying email messages to notes or history (using Outlook as email client)

Hello Crkendall,

Welcome to the Sage ACT! Online Community!

 

The most likely culprit is that the ACT! Adress Book has not been added to Outlook.  This can be verified by a lack of ACT! icons available in Outlook.  Here is an article which addresses this situation: KB Article 23022

Greg Martin
Sage
New Member
Posts: 6
Country: USA

Re: 2012 act! premium not copying email messages to notes or history (using Outlook as email client)

Thanks for the reply. The Act! address book has been added to all of the machines I've been testing on, but I've still been unable to get emails sent (through act!) to show up in the notes or in the history.  What else can I try? 

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: 2012 act! premium not copying email messages to notes or history (using Outlook as email client)

Do the ACT! icons appear in Outlook?
Greg Martin
Sage
New Member
Posts: 6
Country: USA

Re: 2012 act! premium not copying email messages to notes or history (using Outlook as email client)

Yes they do and it seems to be working now! Thanks. 

 

One last question, is there a way to tell act! not to sync certain emails? For example, its currently syncing emails from within the organization that really have no bearing on what the contact is doing.  Is there a way to filter out emails from certain people not to be synced with act!? Thanks! 

New Member
Posts: 4
Country: USA

Re: 2012 act! premium not copying email messages to notes or history (using Outlook as email client)

Not to highjack this thread, but I'am experiencing the exact same issue.  There are some people that email history records, and some that do not.  I've tried to add the Outlook address book in but it doesn't show up as an option to use.  The add-in is showing up alright, but like I said, I can't seem to add the address book in as it doesn't show up.  Using Outlook 2010.  Any help I sre would appreciate.

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: 2012 act! premium not copying email messages to notes or history (using Outlook as email client)

Crkendall,

While there is an option to 'not record' emails sent from one ACT! user to another (under Tools > Preferences > Admin tab), there is not an option for filtering the emails for general contacts within the database.  If there are particular contacts that you never want to record emails for, the work-around is to take the email address out of the 'email' field and put it in a plain character field.  This will stop the recording of history for the contact, but will also prevent you from creating an email for the contact directly from ACT!.

 

Nightwolf_58,

Welcome to the Sage ACT! Online Community!

What version of ACT! are you running?  Is Office installed as 32 or 64bit (ACT! is only compatible with 32bit version)? 

This article lists the compatible versions of Office and ACT!: KB Article 14425

If the programs are compatible, you may just need to uninstall/reinstall ACT! so it can put it's add-ons into the Office applications.

Greg Martin
Sage
New Member
Posts: 4
Country: USA

Re: 2012 act! premium not copying email messages to notes or history (using Outlook as email client)

Thank you for the response.

 

We have Office 2010 32-bit installed on the clients.  As far as I can tell the add-ins are there and working, but for some reason I can't add in the address book into Outlook as it isn't an option.  I might have to just get onto a machine that is working and see what the difference is or what settings they have.  Thank you for your help, if you have anything else I can try out please send them my way.