Community
Showing results for 
Search instead for 
Do you mean 
Reply

2010 Calendar Activities Not Showing Up...

New Member
Posts: 3
Country: United States

2010 Calendar Activities Not Showing Up...

I am using ACT Premium for Workgroups 2007 (9.0) (EX Edition) Version 9.0.1.162

 

I can see all of my activities for 2009 scheduled just fine.  But when I input an activity that takes places next year, in 2010, it does NOT show up in the calendar view.  

 

As soon as I finish entering it in, the date is blank and no activities, meetings, etc are scheduled - it says zero at the bottom.

 

BUT, when I go to try to schedule the activity again - and hit enter - it says there is a conflict and lists the activity I previously entered.  So it recorded the activity, it just does NOT show up in calendar view (Day, Week or even Monthly).  So it looks like nothing is planned.

 

How can I get these to show up?  Like I mentioned the 2009 activities show up just like normal.  I looked through the calendar tools menu and seen nothing to aid this problem.

 

Thanks for the help, first post on here!

 

-E 

Copper Super Contributor
Posts: 28
Country: India

Re: 2010 Calendar Activities Not Showing Up...

Hi, 

Have you checked the filter settings for the calendar view, to see if they are set properly? Does this happen on a different database like the demo database?

 

-

Saranyan 

New Member
Posts: 3
Country: United States

Re: 2010 Calendar Activities Not Showing Up...

Thanks for the response Saranyan.  And yes, I checked all of my filter settings.  I have Types set to ALL, and Priorities set to ALL.  I also have all users selected (although I am only looking for one primary users scheduled activities).  I tried just selecting them, as well as selecting everyone.   

 

I just tried it out on our other database and had no problems.  I scheduled two sample activities in 2010 and they showed up perfectly. 

 

I also just tried it out on the problem database again - and the same problem occurs.  I also just noticed, that if I go to schedule an activity and hit the drop down menu for Start Time - I can see the previous activity I tried scheduling in the mini drop down window.  It appears just like it should on the calendar, BUT does not appear on the actual calendar view!

 

Am I overlooking some setting somewhere??

Moderator
Posts: 4,395
Country: USA

Re: 2010 Calendar Activities Not Showing Up...

Hello Matanky,

 

Are you only not able to see the activities in the calendar view?  Meaning you can go to the Task List or the activities tab for the contact and activities are there.

 

Try running database maintenance from actdiag and make sure to run fix known activity data issues.

 

Database Rebuild and Repair Procedures

New Member
Posts: 1
Country: United States

Re: 2010 Calendar Activities Not Showing Up...

Did you ever figure this out?  It is happening to me, and I feel like I have checked every setting.  I cannot fix it, and it is driving me crazy.  None of my calendar activites are showing up on the "Activities" tab under the contact.  Do you have any suggestions?  Were you able to fix yours?  Thank you for your help!!
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: 2010 Calendar Activities Not Showing Up...

Hello KateKing,

Welcome to the ACT! Online Community. Here are a couple of things you can check in regards to your activities:

 

- On both the Calendar view and under the Activities tab, make sure the filters are set to show all data...All Dates, All Types, All Users

- Under the Activities tab, click on Options on the far right of the tab and make sure that "Only Show Timeless" is not checked and "Show Private" is checked

- Verify that the contact is in the "Schedule With" field on the activities

 

These are some common reasons that users have not been able to view some or all of their activities.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 3
Country: United States

Re: 2010 Calendar Activities Not Showing Up...

We did not find a solution, we ended up just upgrading to Act 2009 and the issue was resolved.