Community
Showing results for 
Search instead for 
Do you mean 
Reply

20081016-10.0.3.182, Hotfix 1 running very slow

Tuned Listener
Posts: 35
Country: Belgium

20081016-10.0.3.182, Hotfix 1 running very slow

We upgraded to ACT v10.0.3.182, Hotfix 1 and since then our server is running very slow. At certain moment our SQL server uses almost 100% of our resources. We have a HP quad core (1.9Ghz) server with 8GB of RAM and SCSI 15000rpm disk storagebox. But the system is not strong enough. When we create a Todo or meeting or attaching something (mail, file) we have to wait up to 20 seconds and longer before we can do something else in ACT. Before we use ACT v10.0.1.199 and then everything went fine. And the biggest problem is the not only ACT works slow but al of our other apps on the server also. On the server is running an micorsoft SQL and a pervasive SQL. The server is an AD controller and a file server. Is there something we can do about this problem? By applying the upgrade we only install ACT, not the SQL server, thats why this is strange. Is this a familiar problem? Thanx.
Moderator
Posts: 4,395
Country: USA

Re: 20081016-10.0.3.182, Hotfix 1 running very slow

Is SQL the only process using all the resources?  Are there any remote databases syncing?  Is the ACT! Scheduler setup to run any tasks?
Tuned Listener
Posts: 35
Country: Belgium

Re: 20081016-10.0.3.182, Hotfix 1 running very slow

Not always, but let us say that every 15 -30 minutes the SQL server peaks to 100%, and the time for wich it runs to 100% is not fixed. Sometimes it's peaks for 1 minute or 2,3,4,... And in that time the whole access to the server is slow. There are no remote dbases that are syncing at that moment. The sync process is even improved. The process takes now half the time then before and the server is not peaking when we sync. The ACT! scheduler is active and runs a dbase maintenance every evening and runs without any error. Before we updated to the latest version of ACT10, everything was working fine. The settings of the SQL are very limited. What I did yesterday was following: i limited the amount of processors the SQL uses to 4 instead of 8 (We have 4 Xeon dual cores 1,9 Ghz), but the SQL keeps using the 8 processors and the memory release time is set to 15 minutes. I've read that the amount must be limited to the amount of physical processors. And Win2003 is upgraded till the latest update of microsoft and the SQL is also the latest version relaesed with the ACT 10 version. I've shut down ACT scheduler, but there wasn't any improvement. I'm thinking of running al the possible repair and reindex tool with ACTDIAG, but I'm affraid that this isn't the solution. Everybody on our network is suffering from this problem. The traffic on the network is not abnormal. I've shutdown our virus/malware scanner, but nothing changes. The strangest thing is that we tested this version in our testnetwork and then everthing worked fine. It's the same configuration, only not the same server and not the same amount of users. We use our testnetwork always before installing any new software because we've had some problems with ACT6 in the past. I've looked at the knowledge base and looked at the internet, but we seem to be the only one with this problem? Any help would be appriciated.
New Member
Posts: 1
Country: United States

Re: 20081016-10.0.3.182, Hotfix 1 running very slow

You guys are way too technical for me.  I will say that we just installed Act 2009 with a Act 4 Advisors template.  It makes everything run slow on our computers.  We have six network stations with a 64 bit server just installed.  My laptop has 2 g RAM, dual core processors, Dell Latitude 610.  ACT is slow, it makes our our portfolio database program run slow, and generally slows everything down.  Is there any solution????  Unless there is, we will have to switch to another CRM software.