Community
Showing results for 
Search instead for 
Do you mean 
Reply

Does Zapier work with act premium V17.x ?

New Member
Posts: 1
Country: France

Does Zapier work with act premium V17.x ?

I'm using act premium (web) v17 and I am facing an issue trying to use Zapier (after the test)

 

Error

 

We hit an error adding your new account

authorization failed: Unknown error.

What To Do Next

  1. Make sure you click "Allow" or "Accept" on the permission popup
  2. Double check your Account has the correct permissions
  3. Check out our help docs for more information

Do you have any idea why ?

Administrator
Posts: 4,024
Country: United_Kingdom

Re: Does Zapier work with act premium V17.x ?

[ Edited ]

Hi Frederic,

Zapier uses the Web API to connect, which is a feature exclusive to Act v18 and later.
To use it, you would need to upgrade your version of Act. Give us a call on +33 975182309 to speak to our sales team for more info.

Bronze Elite Contributor
Posts: 2,545
Country: New_Zealand

Re: Does Zapier work with act premium V17.x ?

Frederic,

The original API for Act! http://xdata.xactsoftware.co.nz works with Act! Premium versions prior to version 18.0 for more information email support@xactsoftware.co.nz 

 

 

Graeme Leo
Xact Software - consultants and developers
Follow us on Twitter and check out our Blog


Nickel Contributor
Posts: 175
Country: USA

Re: Does Zapier work with act premium V17.x ?

SDKs for previous versions can be found here: http://www.act.com/dps/sdk/download/

Bronze Elite Contributor
Posts: 2,545
Country: New_Zealand

Re: Does Zapier work with act premium V17.x ?

I understand the request is referring to a Web API not the Act! Desktop API (SDK).  

Graeme Leo
Xact Software - consultants and developers
Follow us on Twitter and check out our Blog