Community
Showing results for 
Search instead for 
Do you mean 
Reply

version of ACT! to install for development

Copper Contributor
Posts: 9
Country: Australia

version of ACT! to install for development

G'day

 

I was reading posts and there are recommendation to develop against minimal version you want to support.

Well, since version 9 (2007) is .net 2.0 that it is make sence to start with it.

But there is a question where to get this older version for development as I can download only latest one?

 

Thanks,

Barry

act contact sync

 

Copper Contributor
Posts: 21
Country: United States

Re: version of ACT! to install for development

I know the product downloads are available for members of the ACT! Partner Community. 

 

http://partners.act.com/index.cfm?&CFID=55195104&CFTOKEN=34947985

 

There is a link on this page about becoming a partner.  I would reccommend using 10.0 as your old version to link to.  Most users should at least have ACT! 2008, especially with 2010 right around the corner..

Gavin Stevens – CTO - MCPS, MCSD, MCAD, MCNPS, MCTS
gavin@calloncrm.com
CRM Integration Systems, LLC.
(480) 385-2512 office (888) 90-CRMIS toll free
Do you Call On CRM!?
http://www.CallOnCRM.com
"Seamless integration of ACT! by Sage with BroadSoft "hosted PBX" VoIP platform & Skype!"