Community
Showing results for 
Search instead for 
Do you mean 
Reply

product version Mismatch

New Member
Posts: 2
Country: USA

product version Mismatch

I've created a web service which connects to Sage Act. 
When the service is started I'm getting the following error "product version Mismatch". "dll version 13.0.401.0" and Sage Act which I used are of the same version.
If I open the databes with the help of SageAct everything runs without errors.
What may be the problem and why does the error occur?